Topic
  • 6 replies
  • Latest Post - ‏2012-04-03T19:55:13Z by GregReid
SystemAdmin
SystemAdmin
642 Posts

Pinned topic ISA Agent 4.1 Installation Failure on AIX 5.3 PSeries 64 bit and Solaris 10

‏2009-10-01T08:55:14Z |
Following are the failure and exception details. Pls share me a note how to fix this problem.

Agent.Install, com.ibm.tivoli.cas.agent.ismp.event.dialog.swing.PanelProductFeaturesInstallSummary, msg1, BTC7247I Deployment result: http://isasubagents.zip failure
--- Date ---
Wed Sep 16 16:28:26 GMT+08:00 2009
--- Message ---
com.ibm.etools.logging.discovery: An exception occured while downloading feature from "file:/home/da39257/ISA/CommonAgent/subagentFeatures/features/com.ibm.etools.logging.discovery_1.0.1.v200804061520.jar".

--- Exception ---
com.ibm.tivoli.cas.agent.deployer.FeatureServiceException: com.ibm.etools.logging.discovery: An exception occured while downloading feature from "file:/home/da39257/ISA/CommonAgent/subagentFeatures/features/com.ibm.etools.logging.discovery_1.0.1.v200804061520.jar".
Updated on 2012-04-03T19:55:13Z at 2012-04-03T19:55:13Z by GregReid
  • meli
    meli
    53 Posts

    Re: ISA Agent 4.1 Installation Failure on AIX 5.3 PSeries 64 bit and Solaris 10

    ‏2009-10-01T18:49:18Z  
    Take a look at this and let me know if it helps you solve your problem.
    http://www-01.ibm.com/support/docview.wss?uid=swg21397137

    You need to install it into your Agent.
    Henri
  • meli
    meli
    53 Posts

    Re: ISA Agent 4.1 Installation Failure on AIX 5.3 PSeries 64 bit and Solaris 10

    ‏2009-10-01T18:50:03Z  
    • meli
    • ‏2009-10-01T18:49:18Z
    Take a look at this and let me know if it helps you solve your problem.
    http://www-01.ibm.com/support/docview.wss?uid=swg21397137

    You need to install it into your Agent.
    Henri
    Correction: I meant to say it needs to be installed into your workbench.

    Henri
  • SystemAdmin
    SystemAdmin
    642 Posts

    Re: ISA Agent 4.1 Installation Failure on AIX 5.3 PSeries 64 bit and Solaris 10

    ‏2009-10-30T08:19:05Z  
    • meli
    • ‏2009-10-01T18:50:03Z
    Correction: I meant to say it needs to be installed into your workbench.

    Henri
    I get the smae problem on AIX 5.3 64-bit machine when treying to install the agent.

    Has this been resolved?

    I am not sure what the WB has to do with the agent installation as per the post above.

    Please help urgently.
  • SystemAdmin
    SystemAdmin
    642 Posts

    Re: ISA Agent 4.1 Installation Failure on AIX 5.3 PSeries 64 bit and Solaris 10

    ‏2009-10-30T09:22:34Z  
    I get the smae problem on AIX 5.3 64-bit machine when treying to install the agent.

    Has this been resolved?

    I am not sure what the WB has to do with the agent installation as per the post above.

    Please help urgently.
    pls check the dns entry or network reachable to the agent manager machine. This point help us to debug this problem. I am still working on the problem.
  • SystemAdmin
    SystemAdmin
    642 Posts

    Re: ISA Agent 4.1 Installation Failure on AIX 5.3 PSeries 64 bit and Solaris 10

    ‏2009-10-30T10:44:49Z  
    pls check the dns entry or network reachable to the agent manager machine. This point help us to debug this problem. I am still working on the problem.
    Hi,

    I can definately reach the AM with the DNS name and IP Address
  • GregReid
    GregReid
    1 Post

    Re: ISA Agent 4.1 Installation Failure on AIX 5.3 PSeries 64 bit and Solaris 10

    ‏2012-04-03T19:55:13Z  
    Hi,

    I can definately reach the AM with the DNS name and IP Address
    Wow, this thread is from October 2009, and was left "dangling".

    As it happens, in April 2012, I'm seeing exactly the same problem -- with the failure to install the isasubagent on AIX 6.1 64-bit.

    Was a solution ever found?

    Hopefully,
    Greg