Topic
  • 4 replies
  • Latest Post - ‏2009-09-09T10:20:00Z by SystemAdmin
SystemAdmin
SystemAdmin
801 Posts

Pinned topic Please help---get null status after adding a second status indicator

‏2009-09-07T10:02:21Z |
Hi~I am new to Porlet Factory and Dashboard Framework.
I add my first status indicator with image indicator, it works fine.
But after I add the second one which is similar to the first one, the second one works fine but the first one give null result. I am really puzzled as it should be unaffected. The two indicators are independent and they work on different data page.
Do anyone know what's wrong with it?
Updated on 2009-09-09T10:20:00Z at 2009-09-09T10:20:00Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    801 Posts

    Re: Please help---get null status after adding a second status indicator

    ‏2009-09-08T02:08:14Z  
    Could you send me your sample model for this issue? That could help to replay your issue and solve it.
  • SystemAdmin
    SystemAdmin
    801 Posts

    Re: Please help---get null status after adding a second status indicator

    ‏2009-09-08T05:58:22Z  
    Could you send me your sample model for this issue? That could help to replay your issue and solve it.
    Here is the archive file of the model.
    Thanks in advance.
  • SystemAdmin
    SystemAdmin
    801 Posts

    Re: Please help---get null status after adding a second status indicator

    ‏2009-09-09T08:34:19Z  
    Here is the archive file of the model.
    Thanks in advance.
    A quick solution for this is to specify different names (e.g. use status1 and status2) for the adding columns. And then use data column modifier to change the column heading.
  • SystemAdmin
    SystemAdmin
    801 Posts

    Re: Please help---get null status after adding a second status indicator

    ‏2009-09-09T10:20:00Z  
    A quick solution for this is to specify different names (e.g. use status1 and status2) for the adding columns. And then use data column modifier to change the column heading.
    I see ...the reason behind is that multiple status indicators cannot work on the same column name. I wasn't aware of it before.
    Thank you so much!