• 1 reply
  • Latest Post - ‏2009-08-05T10:27:57Z by tony.evans
6902 Posts

Pinned topic LD_PRELOAD in aix 5.2 and above

‏2009-08-05T08:44:37Z |
How can we link the library with LD_PRELOAD in AIX-5.2 and above. if AIX doesn't support this feature how can we port the code written for LD_PRELOAD which is working on all platforms.

NOTE: all the code is written in C only.
Updated on 2009-08-05T10:27:57Z at 2009-08-05T10:27:57Z by tony.evans
  • tony.evans
    412 Posts

    Re: LD_PRELOAD in aix 5.2 and above

    You might get a quicker / better response from the development forum,