Topic
  • 5 replies
  • Latest Post - ‏2009-06-19T19:54:53Z by SystemAdmin
SystemAdmin
SystemAdmin
53 Posts

Pinned topic JMX

‏2009-06-18T03:43:37Z |
Having issues with the configuration of JMX , i have attached file from /tmp/.plusdebug
Updated on 2009-06-19T19:54:53Z at 2009-06-19T19:54:53Z by SystemAdmin
  • Martin.Willingham
    Martin.Willingham
    13 Posts

    Re: JMX

    ‏2009-06-18T04:54:20Z  
    Be sure that your monitor parameters match your P8 installation configuration. The error in the attached file indicates a mismatch.

    Have you tried running the "View JMX parameters" from Task Execution Manager?
    Once that is working, use the same parameters in your cala client installer JMX configuration.
  • SystemAdmin
    SystemAdmin
    53 Posts

    Re: JMX

    ‏2009-06-18T13:17:27Z  
    yes, i have done that and it indicates a mismatch like you rightly said.
  • haase
    haase
    4 Posts

    Re: JMX

    ‏2009-06-18T13:36:53Z  
    yes, i have done that and it indicates a mismatch like you rightly said.
    Try to use instance "DEV1" instead of "ALL_INSTANCES" , that might help.
  • Martin.Willingham
    Martin.Willingham
    13 Posts

    Re: JMX

    ‏2009-06-18T15:29:12Z  
    yes, i have done that and it indicates a mismatch like you rightly said.
    Use the View JMX Parameters from the Standard Collection instead of the P8 4.x collection until you get it working. Easier to adjust ports, paths, additional options, etc.
  • SystemAdmin
    SystemAdmin
    53 Posts

    Re: JMX

    ‏2009-06-19T19:54:53Z  
    Thxs it worked when i used DEV1