Topic
11 replies Latest Post - ‏2014-04-16T14:27:04Z by Huva
YLE
YLE
3 Posts
ACCEPTED ANSWER

Pinned topic Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

‏2009-06-04T09:21:08Z |
Hi,

We are running BladeCenter S with 2 2/3 Nortel Ethernet Module installed on I/O Slot 1 and 2, 2 SAS Connectivity Module on I/O Slot 3 and 4.
3 HS21 with SAS Expansion Card (CFFv) and 2/4 Port Ethernet card (CFFh).

We are installing Windows on one HS21 and had 4 Network Interface working well ( Disable Ethernet Module 1 or 2 on Blade keep Network connection under windows alive)

But we've got a Warning on AMM ==> I/O Compatibility error on I/O Module 2 ( No Fabric )

What does this warning mean?

Thanks for your help

Yahn
Updated on 2009-08-25T14:47:29Z at 2009-08-25T14:47:29Z by SystemAdmin
  • Novikov_Alexander
    Novikov_Alexander
    1147 Posts
    ACCEPTED ANSWER

    Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

    ‏2009-06-04T12:01:03Z  in response to YLE
    Dear Yahn,

    could you provide HW and FW VPD pages and Event Log from AMM.

    Regards,
    Alexander Novikov
    Russia, Moscow
  • gez
    gez
    275 Posts
    ACCEPTED ANSWER

    Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

    ‏2009-06-04T20:58:27Z  in response to YLE
    In a bladecenter S, slot 2 is not yet supported. I think slot 2 will be utilized for high speed switches. Unlike every other bladecenter chassis, the blades in a blade center S all connect to the switch in bay 1. The switch you have in bay 2 is doing nothing, and therefore has 'no fabric'
    • YLE
      YLE
      3 Posts
      ACCEPTED ANSWER

      Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

      ‏2009-06-05T08:30:56Z  in response to gez
      I think Slot2 is working => When I shutdown Ethernet Module In Slot1, my bladeserver under windows still have network connectivity on 2 Network Connection

      Alexander, I'll send it today

      Thanks

      Yahn
      • YLE
        YLE
        3 Posts
        ACCEPTED ANSWER

        Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

        ‏2009-06-05T14:01:03Z  in response to YLE
        The Blade S log
        • gez
          gez
          275 Posts
          ACCEPTED ANSWER

          Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

          ‏2009-06-05T19:51:24Z  in response to YLE
          You have the High Speed Broadcom 4 port Ethernet daughter cards installed on the blades. 2 of the ports on these cards to go the switch in bay 2. Do you have external cables plugged into the switch in bay 2?
        • SystemAdmin
          SystemAdmin
          3234 Posts
          ACCEPTED ANSWER

          Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

          ‏2009-07-07T14:08:09Z  in response to YLE
          We are seeing the same warnings...Has this been resolved?

          If so, what was the issue?
  • SystemAdmin
    SystemAdmin
    3234 Posts
    ACCEPTED ANSWER

    Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

    ‏2009-07-30T12:07:49Z  in response to YLE
    In BladeCentre S if both the nic of Blades connected to I/O Bay 1 then what is the use of Bay 2, How the Server Connectivity Module in Bay 2 will be failover/Loadbalance the communication

    Syd
    • gez
      gez
      275 Posts
      ACCEPTED ANSWER

      Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

      ‏2009-07-30T15:21:07Z  in response to SystemAdmin
      The 2/4 ethernet card can be used for connection to bay 2. You can team the NICs at the OS level for failover/loadbalance
  • SystemAdmin
    SystemAdmin
    3234 Posts
    ACCEPTED ANSWER

    Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

    ‏2009-08-03T06:52:59Z  in response to YLE
    Any update firmware to fix this problem?
    • SystemAdmin
      SystemAdmin
      3234 Posts
      ACCEPTED ANSWER

      Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

      ‏2009-08-25T14:47:29Z  in response to SystemAdmin
      Hi,
      I have the same issue. AMM reports that No Fabric is available for BNT L2/3 on Bay 2, but from the blade i can access and use 2nd and 3rd Ethernet provided by CFFh card.

      Our configuration is:
      • BC-S type 8886
      • HS12 Blade with SAS Expansion Card
      • HS22 Blade with CFFh daughter card and SAS Connection Card

      Any updates?

      Davide
      • Huva
        Huva
        1 Post
        ACCEPTED ANSWER

        Re: Blade S: I/O Compatibility error on I/O Module 2 ( No Fabric )

        ‏2014-04-16T14:27:04Z  in response to SystemAdmin

        Hi Everybody

        I have Blade Center H23, with 2 AMM Module and 2 BNT 10G Module plus 2 qlogic 20 port 8G SAN Expansion module

        i have problem with BNT Switch

         "No Fabric" error in system status AMM web interface for secondary BNT Ethernet HSS module installed on slot  I/O 8 , and all 14 internal port are down, but there is no error or warning log in event log page, and its information about Firmware VPD:

        Ethernet HSS     Boot ROM     WMJ03000     11/17/2010  

        0605

        note: this two module are same about firmware and eth.