Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
8 replies Latest Post - ‏2012-11-12T09:44:08Z by SystemAdmin
SystemAdmin
SystemAdmin
847 Posts
ACCEPTED ANSWER

Pinned topic Portal Server not displaying child nodes

‏2009-05-27T12:27:37Z |
Hi,

I installed the ITCAM Portal server, and when you open a node in the navigator... like Microsoft Exchange Server, it shows Kex:KEX1133 not what it should.

how do i fix this?
Updated on 2012-11-12T09:44:08Z at 2012-11-12T09:44:08Z by SystemAdmin
  • dirkw
    dirkw
    8 Posts
    ACCEPTED ANSWER

    Re: Portal Server not displaying child nodes

    ‏2009-05-27T12:37:22Z  in response to SystemAdmin
    the navigator item names you see, are typically caused by application support not being present at the TEPS.
    When you install a new type of Agent (Exchange ...) - you should also apply its application support to all TEMS and TEPS in your environment - so they know what kind of data is coming ;-)

    If you have already done so, it may help to just restart the TEPS again .....
    • SystemAdmin
      SystemAdmin
      847 Posts
      ACCEPTED ANSWER

      Re: Portal Server not displaying child nodes

      ‏2009-05-27T12:44:40Z  in response to dirkw
      I tried that already :-\

      once i installed the support on TEMS i recycled it, then installed the support on TEPS and recycled, that gave me the nodes below the applications, but the actual names are still k**:K*****. is there a SQL to re-run?
      • dirkw
        dirkw
        8 Posts
        ACCEPTED ANSWER

        Re: Portal Server not displaying child nodes

        ‏2009-05-27T12:49:49Z  in response to SystemAdmin
        the most likely cause is missing jar files for the application support -
        Check ie C:\IBM\ITM\CNB\classes for kxx_resources.jar files - and if they can be loaded correctly by your TEP client.
        • SystemAdmin
          SystemAdmin
          847 Posts
          ACCEPTED ANSWER

          Re: Portal Server not displaying child nodes

          ‏2009-05-27T12:54:30Z  in response to dirkw
          they all look to be there, when i click on the child nodes in the navigator, i get results to the right, but since they are miss named in the navigator i have no idea what nodes i am clicking on. the "Active Directory" and all are named right but the children of them are incorrect. Any thoughts?
          • SystemAdmin
            SystemAdmin
            847 Posts
            ACCEPTED ANSWER

            Re: Portal Server not displaying child nodes

            ‏2009-05-27T12:56:15Z  in response to SystemAdmin
            ok, nvm, it looks good in the web client, but when i install the desktop client , thats when its inncorrect
            • dirkw
              dirkw
              8 Posts
              ACCEPTED ANSWER

              Re: Portal Server not displaying child nodes

              ‏2009-05-27T12:58:42Z  in response to SystemAdmin
              ok - the 'fat' desktop client needs to be updated with the application files too...
              • SystemAdmin
                SystemAdmin
                847 Posts
                ACCEPTED ANSWER

                Re: Portal Server not displaying child nodes

                ‏2009-05-27T13:46:25Z  in response to dirkw
                ok, i got the support installed, but the ones under Windows OS are not showing. everything else looks good. but there is no windows support when running the agents installer.
                • SystemAdmin
                  SystemAdmin
                  847 Posts
                  ACCEPTED ANSWER

                  Re: Portal Server not displaying child nodes

                  ‏2012-11-12T09:44:08Z  in response to SystemAdmin
                  Hi,

                  I've got the same error on TEPS. Node has 6.2.3 version of ITCAM Microsoft Applications (Exchange). I've installed application supports both TEPS and TEMS. But the workspace's names look like Kex:KEX.... How can I fix this?

                  Could you please advice?
                  thanks.