IC5Notice: We have upgraded developerWorks Community to the latest version of IBM Connections. For more information, read our upgrade FAQ.
Topic
  • 1 reply
  • Latest Post - ‏2011-01-20T20:28:59Z by mc01285
SystemAdmin
SystemAdmin
6042 Posts

Pinned topic Subversion Plugin Error

‏2009-05-25T06:26:56Z |
I am trying to install Subversion plug-in to WTX Design studio (WTX 8.2.0.4).

I tried to install through software updates. I used the update site: http://subclipse.tigris.org/update_1.6.x

I am getting an error as below,

Current configuration contains errors that are not corrected by the requested operation and more errors would be introduced. See details for more information.

Current configuration problems
BIRT Reporting for TPTP Feature (4.2.0.v200606131519--1G955G5G7A7E7M) requires plug-in "org.eclipse.birt.core".
Java Code Review Feature (4.2.3.v200701141614--1G955H668B6GAA) requires plug-in "org.eclipse.pde.core".
TPTP Platform Trace (4.2.3.v200701141614--2PD88Q8LCF_J_K) requires plug-in "org.eclipse.pde.core".

Configuration problems after the operation
BIRT Reporting for TPTP Feature (4.2.0.v200606131519--1G955G5G7A7E7M) requires plug-in "org.eclipse.birt.core".
Java Code Review Feature (4.2.3.v200701141614--1G955H668B6GAA) requires plug-in "org.eclipse.pde.core".
TPTP Platform Trace (4.2.3.v200701141614--2PD88Q8LCF_J_K) requires plug-in "org.eclipse.pde.core".
Graphical Editing Framework Draw2d (3.4.2.v20090218-1145-3317w311_122502441) requires plug-in "com.ibm.icu (3.6.0)", or compatible.
I am using WTX 8.2.0.4 version
And having the subversion 1.6.2

Please let me know whether I am using the correct version of subversion and eclipse plug-in and how to rectify this problem.
Updated on 2011-01-20T20:28:59Z at 2011-01-20T20:28:59Z by mc01285
  • mc01285
    mc01285
    1 Post

    Re: Subversion Plugin Error

    ‏2011-01-20T20:28:59Z  
    I'm running into this same issue . . . is there any resolution?