Topic
  • No replies
purban
purban
17 Posts

Pinned topic Unable to get license message with Modeler Tau

‏2009-04-28T12:30:48Z |
If you receive a message about not being able to get a license after opening a project with Modeler Tau edition then check the path to your license file in the registry.

Here are the steps:

From Windows Start menu select Run.
Type regedit in the run dialog
In the registry editor browse to HKEY_LOCAL_MACHINE->SOFTWARE->FLEXLm License Manager
In the right pane is a variable TELELOGIC_LICENSE_FILE. Right click on it and set it to the path of your license file.