Topic
  • 7 replies
  • Latest Post - ‏2013-06-06T18:54:26Z by 27B9_Qiang_Gao
SystemAdmin
SystemAdmin
2364 Posts

Pinned topic Trouble installing Websphere 6.1 on Red Hat Enterprise 5.2

‏2009-04-20T17:35:41Z |
I'm trying to install Websphere 6.1 on Red Hat Enterprise 5.2 to simulate a customer's environment. I'm able to open the installation Launcher, but it won't bring up the Application Server install if I hit the link. When I shut the window, it tells me that it can't find a supported browser, even though Firefox 3 is installed and working. I've tried running the install.sh file by itself (both in the GUI and in a terminal window), but nothing happens.

I've gone through the Websphere prerequisite lists and it appears that I have all of the Linux packages installed.
Updated on 2010-03-16T16:54:29Z at 2010-03-16T16:54:29Z by SystemAdmin
  • ishields
    ishields
    988 Posts

    Re: Trouble installing Websphere 6.1 on Red Hat Enterprise 5.2

    ‏2009-04-21T13:35:46Z  
    Check out the WebSphere Application Server detailed system requirements.

    What installation media are you using? If you downloaded and unpacked on a Windows system you may not have execute permission on some shell scripts that are used during installation.

    Also check out the WebSphere Application Server forum.

    Ian Shields
  • SystemAdmin
    SystemAdmin
    2364 Posts

    Re: Trouble installing Websphere 6.1 on Red Hat Enterprise 5.2

    ‏2009-04-21T14:04:59Z  
    • ishields
    • ‏2009-04-21T13:35:46Z
    Check out the WebSphere Application Server detailed system requirements.

    What installation media are you using? If you downloaded and unpacked on a Windows system you may not have execute permission on some shell scripts that are used during installation.

    Also check out the WebSphere Application Server forum.

    Ian Shields
    I unpacked the Websphere ISO image directly on the Red Hat machine. No Windows machines were involved.

    Thanks for the other forum link. I'll take the question there to see if they have any other insight.
  • IRK
    IRK
    1 Post

    Re: Trouble installing Websphere 6.1 on Red Hat Enterprise 5.2

    ‏2010-03-16T02:53:07Z  
    I am getting the same issue and install did not start, have you figured out what was the issue?,can you please share this with me
    Thanks
    Ismail
  • ishields
    ishields
    988 Posts

    Re: Trouble installing Websphere 6.1 on Red Hat Enterprise 5.2

    ‏2010-03-16T03:13:37Z  
    • IRK
    • ‏2010-03-16T02:53:07Z
    I am getting the same issue and install did not start, have you figured out what was the issue?,can you please share this with me
    Thanks
    Ismail
    If you follow the link to the other forum I suggested in an earlier reply you'll probably find the answer (http://www.ibm.com/developerworks/forums/thread.jspa?messageID=14243574&#14243574).

    Ian Shields

    null
    Updated on 2010-03-16T03:13:37Z at 2010-03-16T03:13:37Z by ishields
  • SystemAdmin
    SystemAdmin
    2364 Posts

    Re: Trouble installing Websphere 6.1 on Red Hat Enterprise 5.2

    ‏2010-03-16T16:47:09Z  
    Yes, access this URL for the information: http://www.ibm.com/developerworks/forums/thread.jspa?messageID=14243574&#14243574

    Making an edit with the admin on 3/16/2010 without adding "edited by" text

    null
    Updated on 2010-03-16T16:47:09Z at 2010-03-16T16:47:09Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    2364 Posts

    Re: Trouble installing Websphere 6.1 on Red Hat Enterprise 5.2

    ‏2010-03-16T16:54:29Z  
    Yes, access this URL for the information: http://www.ibm.com/developerworks/forums/thread.jspa?messageID=14243574&#14243574

    Making an edit with the admin on 3/16/2010 without adding "edited by" text

    null
    Trouble installing WAS 6.1 on Red Hat Enterprise 5.2
  • 27B9_Qiang_Gao
    27B9_Qiang_Gao
    1 Post

    Re: Trouble installing Websphere 6.1 on Red Hat Enterprise 5.2

    ‏2013-06-06T18:54:26Z  

    I had similar problem with CentOS 5.9, can't find browser, while it does have firefox 10 installed. Modified launchpad/browser.sh, added this line and the it worked. Or you choose to hard code the browser location in this script.

    supportedFirefoxVersion()
    {
            case "$*" in

    ...
                *Firefox\ 1[0-9].*) return 1;;

    ...