• No replies
1 Post

Pinned topic GLIBC_2.4 dependency for iSeriesAccess V6R1

‏2009-03-28T16:34:16Z |

I tried to install the package iSeriesAccess-6.1.0-1.0.ppc.rpm (V6R1) on a RHEL4 and a SLES9 system with no success. In both cases there was a dependency on the library According to the Installation and Usage Guide found at the minimum glibc version needed is 2.2, not 2.4. Could you please confirm that this package cannot be installed on glibc < 2.4 systems?

Thank you and regards

Paulo Pinatti