Topic
  • 3 replies
  • Latest Post - ‏2009-03-26T09:53:17Z by SystemAdmin
SystemAdmin
SystemAdmin
801 Posts

Pinned topic Problem installing Dashboard Framework 6.0, unable to recognise RSA

‏2009-03-25T15:48:17Z |
Hello,

Am able to install Websphere Portal Factory without any contraints but when trying to install Dashboard Framework 6.0 and its unable to recognise RSA v7.0.0.8 installed in my new system as in the attachment in "Specify IDE" section. I have Portal Server of v6.0.1.3 and Application Server of version 6.0.2.33
installled.

It is happening only in my system and not with others. Can any one pls suggest as to why its unable to recognise.

Thanks in advance!!
Updated on 2009-03-26T09:53:17Z at 2009-03-26T09:53:17Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    801 Posts

    Re: Problem installing Dashboard Framework 6.0, unable to recognise RSA

    ‏2009-03-25T16:18:36Z  
    have forgot attach. PFA
  • SystemAdmin
    SystemAdmin
    801 Posts

    Re: Problem installing Dashboard Framework 6.0, unable to recognise RSA

    ‏2009-03-26T02:34:04Z  
    Install WDF 6 on RAD7

    Currently, there is a known issue when installing WDF 6 on top of RAD 7.
    Here is the workaround:
    Before you install WDF/WPF into the eclipse shiped with RAD, you'll need to change one config:

    1 Go to the RAD root folder, for example c:\IBM\SDP70
    2 Open file .eclipseproduct
    3 Change the "version=7.0.0" to "version=3.1.0"
    4 Install onto an "existing eclipse" and point the installer to the RAD folder (SDP70).

    User could change "version" back to 7.0.0 in .eclipseproduct file after installation.


    The latest version of WDF is 6.1.2, which has a better user experience and more function than 6.0 release.
  • SystemAdmin
    SystemAdmin
    801 Posts

    Re: Problem installing Dashboard Framework 6.0, unable to recognise RSA

    ‏2009-03-26T09:53:17Z  
    Install WDF 6 on RAD7

    Currently, there is a known issue when installing WDF 6 on top of RAD 7.
    Here is the workaround:
    Before you install WDF/WPF into the eclipse shiped with RAD, you'll need to change one config:

    1 Go to the RAD root folder, for example c:\IBM\SDP70
    2 Open file .eclipseproduct
    3 Change the "version=7.0.0" to "version=3.1.0"
    4 Install onto an "existing eclipse" and point the installer to the RAD folder (SDP70).

    User could change "version" back to 7.0.0 in .eclipseproduct file after installation.


    The latest version of WDF is 6.1.2, which has a better user experience and more function than 6.0 release.
    It worked, Thankyou very much for te help !!