Topic
3 replies Latest Post - ‏2012-12-05T13:54:50Z by SystemAdmin
lucio
lucio
9 Posts
ACCEPTED ANSWER

Pinned topic ITIM 5.0 Middleware failed on Zlinux

‏2009-03-03T17:00:22Z |
Hi all,

I try to start middleware tool in silent mode and I modified the response file cfg_itim_mw.rsp in which I set configureDB2="yes" and configureLDAP="yes". The tool fail to start and in the cfg_itim_mw.log I found this description:

Begin execution of cfg_itim_mw

(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.PrereqCheckPanel, dbg, -> PrereqCheckPanel.execute()
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.PrereqCheckPanel, dbg, -- Doing prereq checking in SILENT mode.
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.PrereqCheckPanel, dbg, Entering PrereqCheckPanel
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.PrereqCheckPanel, dbg, configureDB2=false
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.PrereqCheckPanel, dbg, configureLDAP=false
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.PrereqCheckPanel, dbg, Exiting without checking since neither products are to be configured.
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.PrereqCheckPanel, dbg, -- return from prereqcheck false
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.PrereqCheckPanel, dbg, <- PrereqCheckPanel.execute()
getPlatform: returning: zLinux
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.ITIM_CompleteResponseFile, dbg, Backing up 'cfg_itim_mw.rsp' as 'cfg_itim_mw.rsp.20090303152118.bak'
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.ITIM_CompleteResponseFile, dbg, Setting db2 install dir to found directory /opt/IBM/db2/V9.1
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.ITIM_CompleteResponseFile, dbg, Entering executeCommand of ITIMRSP
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.ITIM_CompleteResponseFile, dbg, Command to execute: chmod 755 /tmp/ismp002/createUser.zlinux
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.ITIM_CompleteResponseFile, dbg, chmodFile(/tmp/ismp002/createUser.zlinux,755) rc=0
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.ITIM_LogStatus, dbg, -> ITIM_LogStatus execute()
(Mar 3, 2009 3:21:18 PM), Setup.product.install, com.ibm.itim.cfg.ITIM_LogStatus, dbg, <- ITIM_LogStatus execute() - SUCCESS
CTGIMP560I The middleware configuration utility completed successfully.
(Mar 3, 2009 4:19:15 PM), Setup.product.install, com.ibm.itim.cfg.RemoveErrorFileAction, dbg,
Have you any idea?

My env is SLES 10 64bit on Zlinux and the middleware package is the latest C1F6MML.

Thnks.
Updated on 2012-12-05T13:54:50Z at 2012-12-05T13:54:50Z by SystemAdmin
  • Nihar Dhruva
    Nihar Dhruva
    1 Post
    ACCEPTED ANSWER

    Re: ITIM 5.0 Middleware failed on Zlinux

    ‏2009-12-21T04:14:14Z  in response to lucio
    Hello,

    I am also facing the same problem. Does anybody have any clue?

    Thanks,
    Nihar.
    • SystemAdmin
      SystemAdmin
      9855 Posts
      ACCEPTED ANSWER

      Re: ITIM 5.0 Middleware failed on Zlinux

      ‏2011-03-24T23:41:16Z  in response to Nihar Dhruva
      Here is the solution for this problem.

      http://www-01.ibm.com/support/docview.wss?uid=swg21389456
      • SystemAdmin
        SystemAdmin
        9855 Posts
        ACCEPTED ANSWER

        Re: ITIM 5.0 Middleware failed on Zlinux

        ‏2012-12-05T13:54:50Z  in response to SystemAdmin
        HI ,
        I am not able to check the link , Can you provide the solution for this problem.