Topic
  • 2 replies
  • Latest Post - ‏2013-03-28T09:58:36Z by SystemAdmin
SystemAdmin
SystemAdmin
1755 Posts

Pinned topic TPM 7.1: installation problem - cds_dms_host

‏2009-01-09T15:11:07Z |
Hi all,

I tried to install TPM 7.1...

Env:
Database Server / WAS / LDAP: Redhat Enterprise Server 4
Admin Workstation: Win 2003

Problem description:
I have installed these PMPs:

Name Version Lösungstyp Pakettyp Eindeutige Kennung

======================================= ======= ===================== =========================== ===========================
=====
base services-Paket 7.1.1 Prozessmanagerprodukt Vollständige Aktualisierung 56CB9E49C593486BBE0B140FC9796034
base services-Paket 7.1.1.3 Prozessmanagerprodukt Teilaktualisierung 56CB9E49C593486BBE0B140FC9796034
IBM Tivoli Maximo Common PMP 7.1.1 Prozessmanagerprodukt Vollständige Aktualisierung 0E35A86B92424AE2B94CACB48CCFE623
IBM Tivoli Maximo Common PMP 7.1.1.3 Prozessmanagerprodukt Teilaktualisierung 0E35A86B92424AE2B94CACB48CCFE623
IBM Tivoli Provisioning Manager TPM PMP 7.1.0 Prozessmanagerprodukt Basis 3FC71DE8D51848D2B3832E98CCEBD82E
Maximo-Änderungsprozessmanager 7.1.1 Prozessmanagerprodukt Vollständige Aktualisierung 77535DE0DA214226848626E1F0DCE118
Maximo Change Process Manager 7.1.1.2 Prozessmanagerprodukt Teilaktualisierung 77535DE0DA214226848626E1F0DCE118
WebReplay 7.1.1 Prozessmanagerprodukt Vollständige Aktualisierung 71C3BBB072D8479292CBB1EA25B3D81A
But at the end of installing "IBM Tivoli Provisioning Manager TPM PMP" I got an error:
The start of MAXIMO application (WAS) failed - Logfile (Admin Workstation): c:/ibm/smp/solutions/logs/TPM_PMP/LP_RESTARTSERVER.out:

http://..
Application Server is running, now will start applications
The following applications will be started if they are not already running:
Attempting to start application MAXIMO
ApplicationMBean is
Invoking application start..
Exception caught attempting to start application. Operation will be retried in 1 minute.
Exception Type: com.ibm.ws.scripting.ScriptingException

Value: com.ibm.ws.scripting.ScriptingException: java.lang.IllegalArgumentException: ADMC0043E: Beim Entserialisieren der empfangenen Ausnahme ist ein Fehler au
fgetreten.

Attempting to start application MAXIMO
ApplicationMBean is
Invoking application start..
Exception caught attempting to start application. Operation will be retried in 1 minute.
Exception Type: com.ibm.ws.scripting.ScriptingException

Value: com.ibm.ws.scripting.ScriptingException: java.lang.IllegalArgumentException: ADMC0043E: Beim Entserialisieren der empfangenen Ausnahme ist ein Fehler au
fgetreten.

Attempting to start application MAXIMO
ApplicationMBean is
Invoking application start..
Exception caught attempting to start application. Operation will be retried in 1 minute.
Exception Type: com.ibm.ws.scripting.ScriptingException

Value: com.ibm.ws.scripting.ScriptingException: java.lang.IllegalArgumentException: ADMC0043E: Beim Entserialisieren der empfangenen Ausnahme ist ein Fehler au
fgetreten.

Attempting to start application MAXIMO
ApplicationMBean is
Invoking application start..
Exception caught attempting to start application. Operation will be retried in 1 minute.
Exception Type: com.ibm.ws.scripting.ScriptingException

Value: com.ibm.ws.scripting.ScriptingException: java.lang.IllegalArgumentException: ADMC0043E: Beim Entserialisieren der empfangenen Ausnahme ist ein Fehler au
fgetreten.

Attempting to start application MAXIMO
ApplicationMBean is
Invoking application start..
Exception caught attempting to start application. Operation will be retried in 1 minute.
Exception Type: com.ibm.ws.scripting.ScriptingException

Value: com.ibm.ws.scripting.ScriptingException: java.lang.IllegalArgumentException: ADMC0043E: Beim Entserialisieren der empfangenen Ausnahme ist ein Fehler au
fgetreten.

EXIT: start, rc= 1
EXIT: startApplicationServer. rc= 1
Logfile (WAS) /opt/IBM/WebSphere/AppServer/profiles/ctgAppSrv01/logs/ffdc/MXServer_... :
------Start of DE processing------ = 1/9/09 13:25:47:844 CET , key = com.ibm.ws.webcontainer.exception.WebAppHostNotFoundException com.ibm.ws.webcont
ainer.Webcontainer 732
Exception = com.ibm.ws.webcontainer.exception.WebAppHostNotFoundException
Source = com.ibm.ws.webcontainer.Webcontainer
probeid = 732
Stack Dump = com.ibm.ws.webcontainer.exception.WebAppHostNotFoundException: cds_dms_host
at com.ibm.ws.webcontainer.VirtualHostConfigurationHelper.createConfiguration(VirtualHostConfigurationHelper.java:19)
at com.ibm.ws.wswebcontainer.WebContainer.loadVirtualHost(WebContainer.java:467)
at com.ibm.ws.wswebcontainer.WebContainer.getVirtualHost(WebContainer.java:710)
at com.ibm.ws.wswebcontainer.WebContainer.addWebApp(WebContainer.java:660)
at com.ibm.ws.wswebcontainer.WebContainer.addWebApplication(WebContainer.java:618)
at com.ibm.ws.webcontainer.component.WebContainerImpl.install(WebContainerImpl.java:335)
at com.ibm.ws.webcontainer.component.WebContainerImpl.start(WebContainerImpl.java:551)
at com.ibm.ws.runtime.component.ApplicationMgrImpl.start(ApplicationMgrImpl.java:1301)
at com.ibm.ws.runtime.component.DeployedApplicationImpl.fireDeployedObjectStart(DeployedApplicationImpl.java:1138)
at com.ibm.ws.runtime.component.DeployedModuleImpl.start(DeployedModuleImpl.java:569)
at com.ibm.ws.runtime.component.DeployedApplicationImpl.start(DeployedApplicationImpl.java:817)
at com.ibm.ws.runtime.component.ApplicationMgrImpl.startApplication(ApplicationMgrImpl.java:950)
at com.ibm.ws.runtime.component.ApplicationMgrImpl$AppInitializer.run(ApplicationMgrImpl.java:2120)
at com.ibm.wsspi.runtime.component.WsComponentImpl$_AsynchInitializer.run(WsComponentImpl.java:342)
at com.ibm.ws.util.ThreadPool$Worker.run(ThreadPool.java:1469)

Dump of callerThis =
Object type = com.ibm.ws.wswebcontainer.WebContainer
com.ibm.ws.wswebcontainer.WebContainer@3f6e3f6e
Where is "cds_dms_host" defined? What can I do now?

Thanks in advance.
Topper
------Start of DE processing------ = 1/9/09 13:25:47:844 CET , key = com.ibm.ws.webcontainer.exception.WebAppHostNotFoundException com.ibm.ws.webcont
ainer.Webcontainer 732
Exception = com.ibm.ws.webcontainer.exception.WebAppHostNotFoundException
Source = com.ibm.ws.webcontainer.Webcontainer
probeid = 732
Stack Dump = com.ibm.ws.webcontainer.exception.WebAppHostNotFoundException: cds_dms_host
at com.ibm.ws.webcontainer.VirtualHostConfigurationHelper.createConfiguration(VirtualHostConfigurationHelper.java:19)
at com.ibm.ws.wswebcontainer.WebContainer.loadVirtualHost(WebContainer.java:467)
at com.ibm.ws.wswebcontainer.WebContainer.getVirtualHost(WebContainer.java:710)
at com.ibm.ws.wswebcontainer.WebContainer.addWebApp(WebContainer.java:660)
at com.ibm.ws.wswebcontainer.WebContainer.addWebApplication(WebContainer.java:618)
at com.ibm.ws.webcontainer.component.WebContainerImpl.install(WebContainerImpl.java:335)
at com.ibm.ws.webcontainer.component.WebContainerImpl.start(WebContainerImpl.java:551)
at com.ibm.ws.runtime.component.ApplicationMgrImpl.start(ApplicationMgrImpl.java:1301)
at com.ibm.ws.runtime.component.DeployedApplicationImpl.fireDeployedObjectStart(DeployedApplicationImpl.java:1138)
at com.ibm.ws.runtime.component.DeployedModuleImpl.start(DeployedModuleImpl.java:569)
at com.ibm.ws.runtime.component.DeployedApplicationImpl.start(DeployedApplicationImpl.java:817)
at com.ibm.ws.runtime.component.ApplicationMgrImpl.startApplication(ApplicationMgrImpl.java:950)
at com.ibm.ws.runtime.component.ApplicationMgrImpl$AppInitializer.run(ApplicationMgrImpl.java:2120)
at com.ibm.wsspi.runtime.component.WsComponentImpl$_AsynchInitializer.run(WsComponentImpl.java:342)
at com.ibm.ws.util.ThreadPool$Worker.run(ThreadPool.java:1469)

Dump of callerThis =
Object type = com.ibm.ws.wswebcontainer.WebContainer
com.ibm.ws.wswebcontainer.WebContainer@3f6e3f6e
Updated on 2013-03-28T09:58:36Z at 2013-03-28T09:58:36Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    1755 Posts

    Re: TPM 7.1: installation problem - cds_dms_host

    ‏2009-02-13T11:34:14Z  
    hi,
    have you solved your problem?

    what i am interested in, it sounds to be an installation on a german
    OS. So, a tpm 7.1 installation in germany? great.

    We are installing tpm 7.1, too. At the moment a test installation on windows and Linux (a faked
    Centos 5.2 -> RH 4.5 (just faked the /etc/redhat-release).

    The Linux installation is only for playing around, but the windows installation has a
    prototype character. We are interested in sharing experiences in TPM 7.1.

    cu
    Joern Rink

    Never trust a hippie
  • SystemAdmin
    SystemAdmin
    1755 Posts

    Re: TPM 7.1: installation problem - cds_dms_host

    ‏2013-03-28T09:58:36Z  
    any solution ?
    I encountered a similar problem today..