• 1 reply
  • Latest Post - ‏2009-03-09T08:15:40Z by SystemAdmin
228 Posts

Pinned topic Server Studio 6.5 won't connect to IDS 11.5

‏2008-11-12T18:23:44Z |
Hi, Has anyone had any problems with Server Studo and IDS 11.5? I installed the 11.5 development bundle on my Vista Business SP1 machine. I have the default instance running OK and can access it via dbaccess. I can access it via ODBC. I have used setnet32 to set up the registry and have successfully connected to it using the ilogin demo. It uses port 9088. I installed it to run under the informix login ad assigned a password to the login

I installed Server Studio 6.5 and I can successfully connect to an IDS 10.0 instance on a Windows 2003 server and to a 7.3 instance on an hp-ux box. However I cannot connect to the local 11.5 instance.

I've tried using localhost:9088,, localhost,, (which is the local ip address of the local machine), but all I ever get is -908 error "Attempt to connect to database server (vaio) failed."

I installed Server Studio on an XP SP2 machine on the network and achieved the same result on

Is there something missing in my configuration ? I took all the defaults when installing the 11.5 instance.

Updated on 2009-03-09T08:15:40Z at 2009-03-09T08:15:40Z by SystemAdmin
  • SystemAdmin
    228 Posts

    Re: Server Studio 6.5 won't connect to IDS 11.5

    If you are using active directory try to use the latest JDBC Driver of IBM.

    Maybe the windows firewall ?