Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
3 replies Latest Post - ‏2009-03-24T14:52:42Z by ScottN
Bruce
Bruce
1 Post
ACCEPTED ANSWER

Pinned topic Install RSAR into package group with RAD

‏2008-10-06T08:33:19Z |
I am trying to install Rational Software Analyzer v7 into the same package group as RAD v7. When I try to do so I get an error: "Installaling IBM Rational Software Analyzer 7.0.0 is not allowed in this package group; it is not compatible with IBM Rational Application Developer 7.0.0".

Yet according to the latest installation instructions it is supposed to be compatible with RAD.

The platform is Windows XP Pro SP2.

Is there some special configuration that is needed to coexist with RAD?
Updated on 2009-03-24T14:52:42Z at 2009-03-24T14:52:42Z by ScottN
  • GeorgeGR
    GeorgeGR
    1 Post
    ACCEPTED ANSWER

    Re: Install RSAR into package group with RAD

    ‏2008-10-21T10:50:26Z  in response to Bruce
    Same problem here
    I tried RAD 7007 and it did not work with RSAR 7001
    Any help?

    George
    • ScottN
      ScottN
      20 Posts
      ACCEPTED ANSWER

      Re: Install RSAR into package group with RAD

      ‏2009-03-24T14:52:42Z  in response to GeorgeGR
      With our RSAR 7.0.1 release you can now shell share with RAD 7.5 or greater. Try with the latest code and you should have no issues.
  • ScottN
    ScottN
    20 Posts
    ACCEPTED ANSWER

    Re: Install RSAR into package group with RAD

    ‏2009-03-24T14:52:12Z  in response to Bruce
    With our RSAR 7.0.1 release you can now shell share with RAD 7.5 or greater. Try with the latest code and you should have no issues.