Topic
  • 2 replies
  • Latest Post - ‏2008-12-10T13:43:26Z by SystemAdmin
SystemAdmin
SystemAdmin
228 Posts

Pinned topic Newbie: No data collected sometimes?

‏2008-10-02T12:09:10Z |
I have attached a snapshot of one performance history screen. Unfortunately all screens and reports of the have the same problem, No data. Access_Log error_logs all show nothing. OAT/logs directory does not even have a log in it.

Is there someplace where I can find a clue as to what is wrong?

Thanks,,,,Tim
Updated on 2008-12-10T13:43:26Z at 2008-12-10T13:43:26Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    228 Posts

    Re: Newbie: No data collected sometimes?

    ‏2008-10-02T12:10:38Z  
    I should have said, sometimes no data. The charts show drop outs, the reports just don't show anything. All zeros.
    ,,,Tim
  • SystemAdmin
    SystemAdmin
    228 Posts

    Re: Newbie: No data collected sometimes?

    ‏2008-12-10T13:43:26Z  
    Tim_Ertl wrote:
    > I have attached a snapshot of one performance history screen. Unfortunately all screens and reports of the have the same problem, No data. Access_Log error_logs all show nothing. OAT/logs directory does not even have a log in it.
    >
    > Is there someplace where I can find a clue as to what is wrong?
    >
    > Thanks,,,,Tim

    Tim,

    Seems to be a stupid question, but are you sure that the database was up and running during the "no data" periods? If it was, has there been an issue with the scheduler? Did it work correctly? Has there been a "stop" file in $INFORMIXDIR/etc/sysadmin?

    Regards
    Christian