Topic
8 replies Latest Post - ‏2014-01-13T08:47:24Z by AparnaSV
SystemAdmin
SystemAdmin
5842 Posts
ACCEPTED ANSWER

Pinned topic Import reports in 7.1

‏2008-09-16T06:34:19Z |
When execute importreports.cmd tool this display error: BMXAA5457E - The report import process failed. Verify the specified information is correct before proceeding again.

reporttools.properties file contain this information:


# HostName or IP address of the machine that has MAXIMO application running in an App Server maximo.report.birt.hostname=192.168.7.34   # HTTP port of the application server (the port used to access maximo from browser) maximo.report.birt.port=9080   # Indicates whether the SSL communication is enabled or not maximo.report.birt.ssl=

false   # User that has access to perform the operation maximo.report.birt.username=maxadmin   # Password of the user that has access to perform the operation maximo.report.birt.password=maxadmin   # Output folder used 

for the export operation maximo.report.birt.outputfolder=C:\Temp


Anyone know how resolve this error?
Updated on 2013-03-04T17:36:07Z at 2013-03-04T17:36:07Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    5842 Posts
    ACCEPTED ANSWER

    Re: Import reports in 7.1

    ‏2008-09-16T14:25:09Z  in response to SystemAdmin
    Hi,

    You can using the Report Administrator application for this.
  • SystemAdmin
    SystemAdmin
    5842 Posts
    ACCEPTED ANSWER

    Re: Import reports in 7.1

    ‏2008-09-16T14:50:43Z  in response to SystemAdmin
    Yes, i know. But the same error occure.
    • SystemAdmin
      SystemAdmin
      5842 Posts
      ACCEPTED ANSWER

      Re: Import reports in 7.1

      ‏2008-10-22T15:02:17Z  in response to SystemAdmin
      Hello, I know this post is outdated but I am having the same problem as you, I think it is being caused by us using a verison of BIRT the is higher that 1.1.1. I am using 2.2.2 to build my reports and I am getting the error you are getting, However the server log says that the XML for the report is invalid. I can however reload previous version of existing reports (Woprint, Wolist) and the like. These were written in BIRT 1.1.1.

      I am now in the process of trying to find the 1.1.1 version of BIRT, as I think this will solve our problems.

      Regards
      • YelloY
        YelloY
        28 Posts
        ACCEPTED ANSWER

        Re: Import reports in 7.1

        ‏2008-10-23T10:52:23Z  in response to SystemAdmin
        Maximo 7.x uses BIRT in version 2.1.2 - AFAIR it's mentioned somewhere in the reporting guide. Try the version of BIRT Report Designer available here: http://download.eclipse.org/birt/downloads/build.php?build=R-R1-2_1_2-200702271000
        I'm developing reports with this one and can import them using application or batch files. However, be prepared for yet another problems ;) If you face any, consider applying this update: http://www-01.ibm.com/support/docview.wss?rs=3461&context=SSWK4A&dc=D400&uid=swg24020591&loc=en_US&cs=UTF-8&lang=en&rss=ct3461tivoli

        Regards,
        YelloY
        • SystemAdmin
          SystemAdmin
          5842 Posts
          ACCEPTED ANSWER

          Re: Import reports in 7.1

          ‏2009-07-28T05:38:42Z  in response to YelloY
          Hi All,
          I faced the same issue while importing the reports.

          Failed to perform task for application: null: details:BMXAA5457E - The report import process failed. Verify the specified information is correct before proceeding again.

          Follow the below steps:

          1.) Log on to Websphere console
          2.) Go to Secutity Section
          3.) Uncheck the Java 2 Security check box
          4.) Restart the Websphere services.
          5.) Try to import reports now.

          Hope the solutions works for you.
          Thanks and Best Regards,
          Ibrahim Syed
          • AparnaSV
            AparnaSV
            10 Posts
            ACCEPTED ANSWER

            Re: Import reports in 7.1

            ‏2014-01-13T08:47:24Z  in response to SystemAdmin

            I am getting similar error while importing reports. I am using Weblogic and Maximo 7 5 0 4, but unable to find the steps for weblogic. Please reply.

  • SystemAdmin
    SystemAdmin
    5842 Posts
    ACCEPTED ANSWER

    Re: Import reports in 7.1

    ‏2013-03-04T17:36:07Z  in response to SystemAdmin
    I had this same problem using Maximo 7.5.0.3 with BIRT 3.7.1. My problem was corrected when I removed the grouped report parameters. I made them ungrouped and was able to import the report correctly.I guess Maximo doesn't like that feature of BIRT.
    • sasi747
      sasi747
      2 Posts
      ACCEPTED ANSWER

      Re: Import reports in 7.1

      ‏2013-09-25T00:37:22Z  in response to SystemAdmin

      Hi , i am also facing the same issue with BIRT 3.7.1 with Maximo 7.5.0.4 , can you pls advise how to remove the grouped report parameters that you are mentioning. There are 4 default parameters of paramdellimter and paramstring etc. Are you talking about this one ? Pls advise.