Topic
  • 5 replies
  • Latest Post - ‏2009-11-06T02:58:24Z by rojas
SystemAdmin
SystemAdmin
443 Posts

Pinned topic Unable to install Eclipse subversive plug-in

‏2008-05-16T10:35:57Z |
Hi,

unfortunately I am unable to install the current Eclipse subversive plug-in.
When trying to install it using the Eclipse update site, then I got the error, that
---
SVN Team Provider (Incubation)(0.7.0.v20080425) requires plug-in "org.eclipse.core.resources".
---

I already checked the SDPShared folder, but there is no such plug-in.

Is someone able to install any SVN plug-in ?

Thanx
Jan
Updated on 2009-11-06T02:58:24Z at 2009-11-06T02:58:24Z by rojas
  • Hindimith
    Hindimith
    2 Posts

    Re: Unable to install Eclipse subversive plug-in

    ‏2008-05-27T11:47:42Z  
    Same problem with the Subclipse plugin on RAD 7.5 Beta 2, which is a pity!

    Using Beta 2 without SVN support is useless for us.

    So I'm kind of interested as well,

    Grt,

    Sander
  • SystemAdmin
    SystemAdmin
    443 Posts

    Re: Unable to install Eclipse subversive plug-in

    ‏2008-06-01T08:59:49Z  
    • Hindimith
    • ‏2008-05-27T11:47:42Z
    Same problem with the Subclipse plugin on RAD 7.5 Beta 2, which is a pity!

    Using Beta 2 without SVN support is useless for us.

    So I'm kind of interested as well,

    Grt,

    Sander
    We encountered the problem, too. We solved this issue by copying the plug-ins from an existing Eclipse installation to the SDP75Beta/plugins and SDP75Beta/features folder. After restart, things were fine.
  • SystemAdmin
    SystemAdmin
    443 Posts

    Re: Unable to install Eclipse subversive plug-in

    ‏2008-06-06T07:23:48Z  
    We encountered the problem, too. We solved this issue by copying the plug-ins from an existing Eclipse installation to the SDP75Beta/plugins and SDP75Beta/features folder. After restart, things were fine.
    Hi,

    which SVN plugin do you use and which Eclipse plugins do you install additionaly ?

    When trying to install either subversive or subclipse the org.eclipse.core.resources plugin is missing, but this plugin is available by default and shown in the plugin list of the workbench.

    Thanx
    Jan
  • SystemAdmin
    SystemAdmin
    443 Posts

    Re: Unable to install Eclipse subversive plug-in

    ‏2008-06-06T08:53:52Z  
    Hi,

    which SVN plugin do you use and which Eclipse plugins do you install additionaly ?

    When trying to install either subversive or subclipse the org.eclipse.core.resources plugin is missing, but this plugin is available by default and shown in the plugin list of the workbench.

    Thanx
    Jan
    Hi,

    I got it ! After a re-install of the current Beta it works. I don't know why it was not working before, because I do use the same Beta code.

    Regards
    Jan
  • rojas
    rojas
    1 Post

    Re: Unable to install Eclipse subversive plug-in

    ‏2009-11-06T02:58:24Z  
    We encountered the problem, too. We solved this issue by copying the plug-ins from an existing Eclipse installation to the SDP75Beta/plugins and SDP75Beta/features folder. After restart, things were fine.
    can you please tell me the folders that I need to move. I am having the same problem with RAD 7.5.4