Topic
  • 1 reply
  • Latest Post - ‏2008-01-23T18:48:34Z by SystemAdmin
SystemAdmin
SystemAdmin
11979 Posts

Pinned topic RAD 7.0 jsp compilation problem for java 5.0

‏2008-01-23T18:48:33Z |
Updated on 2008-01-23T18:48:34Z at 2008-01-23T18:48:34Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    11979 Posts

    Re: RAD 7.0 jsp compilation problem for java 5.0

    ‏2008-01-23T18:48:34Z  
    I too am getting a similar problem trying to use the new for functionality.

    for ( myObject obj : myObjectArray )

    Rad says:
    Syntax error, 'for each' statements are only available if source level is 5.0

    Well, duh - I want to use 5.0.

    How do I tell RAD 7.0 and WebSphere 6.1 to compile my JSPs with Java 5.0?