Topic
  • 3 replies
  • Latest Post - ‏2010-08-17T02:40:38Z by rcanaran
SystemAdmin
SystemAdmin
2105 Posts

Pinned topic error with "An ORCHESTRATE program must be started on a node"

‏2007-11-27T01:20:17Z |
Dear all,

I have installed DataStage EE in my VMWare with Red hat. Everything is ok. But when i copy that image to others, some of them could use it well, some could not. In desinger , we drug two "sequential file", and a link. One Sequential file extracts data to another one. When we do "view data", from the first sequential file, we get the following popup window:

************
Error message is as following:

Error executing View Data command:
##F TFSC 000000 16:27:56(027) <main_program> Fatal Error: An ORCHESTRATE program must be started on a node

************

I have tried other stages,...not work...

any one could help me?

Thx

Alex Cheung
Updated on 2010-08-17T02:40:38Z at 2010-08-17T02:40:38Z by rcanaran
  • SystemAdmin
    SystemAdmin
    2105 Posts

    Re: error with "An ORCHESTRATE program must be started on a node"

    ‏2007-11-27T07:03:49Z  
    It works.

    The reason is the setting of VMWare is not correctly.

    Because we have started up over two VMWare image at the same time in net. they conflict each other. so we should:

    1. shut down VMWare image.(before that check the ip address, such as we got 192.168.193.1)
    2. Stop VMnet8 in Windows network setting.
    3. Set the ip address of VMnet1 to be 192.168.193.3
    4. Set VMWare software to use "Host-only", instead of "NAT".
    5. Start VMWare
    6. check it's IP address...
    7. Connect to DataStage Server via designer.

    Alex Cheung
  • Behrouz
    Behrouz
    4 Posts

    Re: error with "An ORCHESTRATE program must be started on a node"

    ‏2008-10-29T14:38:56Z  
    hi ,
    I have the same probleme & I did all things u ask in the answer but I cant resolve the problemme

    can u explain more
    thanks
  • rcanaran
    rcanaran
    1 Post

    Re: error with "An ORCHESTRATE program must be started on a node"

    ‏2010-08-17T02:40:38Z  
    • Behrouz
    • ‏2008-10-29T14:38:56Z
    hi ,
    I have the same probleme & I did all things u ask in the answer but I cant resolve the problemme

    can u explain more
    thanks
    DS 8.1 on AIX. Same error during compile.

    Changed the project config.apt. "fastname" should point to the network name for the machine on which the DataStage server is running.