Topic
3 replies Latest Post - ‏2007-10-29T13:00:24Z by wasyl
SystemAdmin
SystemAdmin
1188 Posts
ACCEPTED ANSWER

Pinned topic TSM Error, Please Help

‏2007-10-27T05:46:24Z |
10/27/2007 12:39:06 ANR8944E Hardware or media error on drive MT1.0.0.2
(mt4.0.0.3) (OP=WRITE, Error Number=23, CC=0, KEY=03,
ASC=0C, ASCQ=00, SENSE=F1.00.03.00.00.80.00.1C.00.00.00.-
00.0C.00.36.00.70.30.00.00.00.03.41.30.30.30.33.34.4C.02-
.00.00.43.70.FE, Description=An undetermined error has
occurred). Refer to Appendix D in the 'Messages' manual
for recommended action. (PROCESS: 2586

I use IBM 3583 Tape Library and TSM backup. I always got this error messages in the TSM. After I got it, my tape will change the status to readonly.

If anyone has this experience, please help to solve the problem.
Updated on 2007-10-29T13:00:24Z at 2007-10-29T13:00:24Z by wasyl
  • orphy
    orphy
    3 Posts
    ACCEPTED ANSWER

    Re: TSM Error, Please Help

    ‏2007-10-27T05:53:45Z  in response to SystemAdmin
    You normally either have a bad tape or a bad drive. Try "q actlog..." to see if there are other volumes using the same drive without errors. If so, the issue is likely a bad tape. Try "q vol <vol> f=d" and see if the tape has been accumulating errors. If so, you should try doing a "move data" and take the bad tape out of the picture.

    If you can't figure this out, Support should be able to look into the sense data and tell you what the real issue is.
    Orphy
  • SystemAdmin
    SystemAdmin
    1188 Posts
    ACCEPTED ANSWER

    Re: TSM Error, Please Help

    ‏2007-10-27T07:02:02Z  in response to SystemAdmin
    I have changed the new tape and one of the new tape drives. But after the vendor changed the new tape drive, this times of this kind of error is more than before.

    I only think whether is the insufficient of the cache or buffer in our 3858 tape library.

    The problem is the tape drives in tape library is using and after the long time, the TSM will display the media fail error. I cannot backup the data of the servers.