Topic
  • No replies
dulipalla
dulipalla
1 Post

Pinned topic Migration From WSAD 5.1 to RAD 6.0 with same Websphere 5.1 Server

‏2007-10-23T16:54:21Z |
Hi Everybody,

I am trying to migrate from WSAD 5.1 to RAD 6.0 with the same Websphere 5.1 Test Env.I am able to migrate successfully.After migrating When I am trying to invoke the webservice it is giving me the following exception.

SOAPException: faultCode=SOAP-ENV:Client; msg=Error opening socket: javax.net.ssl.SSLHandshakeException: certificate expired; targetException=java.lang.IllegalArgumentException: Error opening socket: javax.net.ssl.SSLHandshakeException: certificate expired

I googled that I got a link which gives me the related answer.

http://www-1.ibm.com/support/docview.wss?uid=swg21200441 from this link.

But I don't know what does he mean by this sentence.

Remove all expired certificates from the ID's RACF keyring, and recycle the environment to pick up the new set of certificates.

Can anybody explains me what is this and how should I solve the problem.

Thanks
Venkat.