Topic
  • 2 replies
  • Latest Post - ‏2009-06-23T16:41:14Z by SystemAdmin
SystemAdmin
SystemAdmin
1086 Posts

Pinned topic *** Welcome! ***

‏2007-10-01T16:31:51Z |
Welcome to the IBM Rational Developer for System z user discussion forum hosted by IBM developerWorks. Please use this forum to share your knowledge of product features, discuss problems, share useful information (such as best practices, whitepapers, redbooks, and so on), or simply get to know other users of the product. Users of earlier versions such as WebSphere Developer for System z, WebSphere Developer for zSeries, etc. are also welcome to post your questions, but please be specific when you do so. Enjoy!
Updated on 2009-06-23T16:41:14Z at 2009-06-23T16:41:14Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    1086 Posts

    Re: *** Welcome! ***

    ‏2009-06-23T16:32:11Z  
    i am installing Rational Developer for system z. I am working with versin 7.5.0.
    I have the RSED and JMON started tasks running.
    I am able to successfully run some IVPs, but not all of them.
    We cannot connect from the RDZ client at this time.
    FEKFIVPs -- SCLMDT work successfully.
    FEKVIFPi -- TSO Client Gateway works successfully.
    FEKFIVPd -- RSE Daemon -- stops before asking for password. <<<<<<<<<
    FEKFIVPj -- JES Job monitor - works successfully.
    FEKFIVPr -- REXEC - stops after /server.zseries -ivp, port 512 <<<<<<<<
    FEKFIVPz -- REXEC/SSH - works successfully.

    I am using the default ports of 4035 and 6715.
    how can I debug these IVPS that do not run successfully?
  • SystemAdmin
    SystemAdmin
    1086 Posts

    Re: *** Welcome! ***

    ‏2009-06-23T16:41:14Z  
    i am installing Rational Developer for system z. I am working with versin 7.5.0.
    I have the RSED and JMON started tasks running.
    I am able to successfully run some IVPs, but not all of them.
    We cannot connect from the RDZ client at this time.
    FEKFIVPs -- SCLMDT work successfully.
    FEKVIFPi -- TSO Client Gateway works successfully.
    FEKFIVPd -- RSE Daemon -- stops before asking for password. <<<<<<<<<
    FEKFIVPj -- JES Job monitor - works successfully.
    FEKFIVPr -- REXEC - stops after /server.zseries -ivp, port 512 <<<<<<<<
    FEKFIVPz -- REXEC/SSH - works successfully.

    I am using the default ports of 4035 and 6715.
    how can I debug these IVPS that do not run successfully?
    I just tried FEKFIVPd again and it worked successfully this time.