Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
1 reply Latest Post - ‏2007-04-17T18:49:17Z by SystemAdmin
iva2535
iva2535
3 Posts
ACCEPTED ANSWER

Pinned topic MINUMUM VERSIONS OF LINUX OS REQUIERED for pAVE

‏2007-04-17T11:05:23Z |
What is the minimum version of LINUX on POWER and x86 distributions required by pAVE Beta?
Are these likely to be the same minimum supported at GA ?
Qualifications page states RedHat version 4.5 and Suse 9.3 but Draft redpaper states RedHat 4U4, SLES10 or SLES9 U3.
Also will other x86 distributions other than the 32-bit be supported? (x86_64 for example, will it be in the roadmap or plan of future developments?.
Updated on 2007-04-17T18:49:17Z at 2007-04-17T18:49:17Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    90 Posts
    ACCEPTED ANSWER

    Re: MINUMUM VERSIONS OF LINUX OS REQUIERED for pAVE

    ‏2007-04-17T18:49:17Z  in response to iva2535
    > What is the minimum version of LINUX on POWER and x86
    > distributions required by pAVE Beta?
    The limited beta should be run on RHEL 4.4.
    The larger beta will run on RHEL 4.4 and SLES 9.3 and SLES 10.

    > Are these likely to be the same minimum supported at
    > GA ?
    We will be watching new releases from the Red Hat and Novell as they are delivered to see how we can keep up with the current products. The minimum levels are likely to remain the same as the list above.

    > Qualifications page states RedHat version 4.5 and
    > Suse 9.3 but Draft redpaper states RedHat 4U4, SLES10
    > or SLES9 U3.
    The web page is being corrected to show RHEL 4.4.

    > Also will other x86 distributions other than the
    > 32-bit be supported? (x86_64 for example, will it be
    > in the roadmap or plan of future developments?.
    System p AVE supports 32-bit applications. Information is not currently available about 64-bit support.