Topic
  • 2 replies
  • Latest Post - ‏2007-03-14T16:06:32Z by BrR15
BrR15
BrR15
2 Posts

Pinned topic Version 7.0 Install Question

‏2007-03-12T20:54:00Z |
I have installed version 7.0 of WDz without uninstalling version 6.0.1. It appears to have worked. Interim Fix 001 is also installed.

But does this message indicate that some part of version 6 is still running?

"WebSphere Developer version 6.0 (2005/04/02 12:00 AM) is running on the client.
The current workspace directory is H:\IBM\rationalsdp7.0\workspace.
No systems are connected. The IP Address for the client machine could not be retrieved."

The message appears in the z/OS Projects perspective when I select "Troubleshooting" and then "Show Client Info"
Updated on 2007-03-14T16:06:32Z at 2007-03-14T16:06:32Z by BrR15
  • SystemAdmin
    SystemAdmin
    1215 Posts

    Re: Version 7.0 Install Question

    ‏2007-03-14T15:18:34Z  
    mike.wrzinski@sentry.com wrote:
    > I have installed version 7.0 of WDz without uninstalling version 6.0.1. It appears to have worked. Interim Fix 001 is also installed.
    >
    > But does this message indicate that some part of version 6 is still running?
    >
    > "WebSphere Developer version 6.0 (2005/04/02 12:00 AM) is running on the client.
    > The current workspace directory is H:\IBM\rationalsdp7.0\workspace.
    > No systems are connected. The IP Address for the client machine could not be retrieved."
    >
    > The message appears in the z/OS Projects perspective when I select "Troubleshooting" and then "Show Client Info"

    Mike, Versions 6.0.1 and 7.0 can coexist. The message you are seeing
    does not indicate a problem other than the text was probably not updated
    for 7.0.
  • BrR15
    BrR15
    2 Posts

    Re: Version 7.0 Install Question

    ‏2007-03-14T16:06:32Z  
    mike.wrzinski@sentry.com wrote:
    > I have installed version 7.0 of WDz without uninstalling version 6.0.1. It appears to have worked. Interim Fix 001 is also installed.
    >
    > But does this message indicate that some part of version 6 is still running?
    >
    > "WebSphere Developer version 6.0 (2005/04/02 12:00 AM) is running on the client.
    > The current workspace directory is H:\IBM\rationalsdp7.0\workspace.
    > No systems are connected. The IP Address for the client machine could not be retrieved."
    >
    > The message appears in the z/OS Projects perspective when I select "Troubleshooting" and then "Show Client Info"

    Mike, Versions 6.0.1 and 7.0 can coexist. The message you are seeing
    does not indicate a problem other than the text was probably not updated
    for 7.0.
    Thanks John. I'll ignore the text then.