Topic
  • 2 replies
  • Latest Post - ‏2009-04-13T21:19:25Z by SystemAdmin
SystemAdmin
SystemAdmin
1189 Posts

Pinned topic no rows inserted

‏2007-01-16T12:44:06Z |
Hi
I don't know what i'm doing wrong but i have always 0 rows inserted after finish task which are collect data from CQDatabase. There are many defects (in my db named issues) which i can see running queries in CQ. In CQ 7 i can't create charts then i have to migrate to project console for these charts.

Thing
Updated on 2009-04-13T21:19:25Z at 2009-04-13T21:19:25Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    1189 Posts

    Re:no rows inserted

    ‏2007-01-16T14:52:29Z  
    Is the scheduled task log returning "success" with zero rows or is it
    returning "error" with zero rows?

    You may need to change the tracelevel from 1 (default) to 4 to do this,
    open the summary task and select the properties tab, add a new parameter
    "tracelevel" (without the quotes) and its value is 4 ... run the
    collection this should help debug this for you. Once you've completed this
    be sure to turn the tracelevel value back to 1.

    I would also suggest that you contact support as they are the best
    resource to resolve these types of issues.

    Cheers,

    Debra

    Debra Johnson
    PPM Marketing Engineer
    Rational software
    IBM Software Group
    Boulder, CO
    Telephone: 303-558-3301
    Cell: 303-775-9168
    debrajoh@us.ibm.com

    dw-ratdisc-admin/Raleigh/IBM@IBMUS
    Sent by: pjc-bounces@lists.ca.ibm.com
    01/16/2007 05:44 AM
    Please respond to
    pjc@lists.ca.ibm.com
    To
    pjc@lists.ca.ibm.com
    cc

    Subject
    pjc no rows inserted
    Hi
    I don't know what i'm doing wrong but i have always 0 rows inserted after
    finish task which are collect data from CQDatabase. There are many defects
    (in my db named issues) which i can see running queries in CQ. In CQ 7 i
    can't create charts then i have to migrate to project console for these
    charts.

    Thing
    _______________________________________________
    pjc mailing list
    pjc@lists.ca.ibm.com
    Unsubscribe: pjc-leave@lists.ca.ibm.com

    _______________________________________________
    pjc mailing list
    pjc@lists.ca.ibm.com
    Unsubscribe: pjc-leave@lists.ca.ibm.com
  • SystemAdmin
    SystemAdmin
    1189 Posts

    Re:no rows inserted

    ‏2009-04-13T21:19:25Z  
    Is the scheduled task log returning "success" with zero rows or is it
    returning "error" with zero rows?

    You may need to change the tracelevel from 1 (default) to 4 to do this,
    open the summary task and select the properties tab, add a new parameter
    "tracelevel" (without the quotes) and its value is 4 ... run the
    collection this should help debug this for you. Once you've completed this
    be sure to turn the tracelevel value back to 1.

    I would also suggest that you contact support as they are the best
    resource to resolve these types of issues.

    Cheers,

    Debra

    Debra Johnson
    PPM Marketing Engineer
    Rational software
    IBM Software Group
    Boulder, CO
    Telephone: 303-558-3301
    Cell: 303-775-9168
    debrajoh@us.ibm.com

    dw-ratdisc-admin/Raleigh/IBM@IBMUS
    Sent by: pjc-bounces@lists.ca.ibm.com
    01/16/2007 05:44 AM
    Please respond to
    pjc@lists.ca.ibm.com
    To
    pjc@lists.ca.ibm.com
    cc

    Subject
    pjc no rows inserted
    Hi
    I don't know what i'm doing wrong but i have always 0 rows inserted after
    finish task which are collect data from CQDatabase. There are many defects
    (in my db named issues) which i can see running queries in CQ. In CQ 7 i
    can't create charts then i have to migrate to project console for these
    charts.

    Thing
    _______________________________________________
    pjc mailing list
    pjc@lists.ca.ibm.com
    Unsubscribe: pjc-leave@lists.ca.ibm.com

    _______________________________________________
    pjc mailing list
    pjc@lists.ca.ibm.com
    Unsubscribe: pjc-leave@lists.ca.ibm.com
    Hi,

    I have the same problem, I don't know if I have configurated RPJ well.
    Let me explain the issue:
    Firstly I have installed RPJ server in the PC "LAB001". The database server is in other PC "LAB002" (a server) and contain the schema repository and data warehouse (both in DB2).
    The database Clearquest, requisitePro and TestManager are in this server and all of them have data, but when I run a task no return rows.

    I have configurated RPJ services like this:
    Web server name: LAB001 (name PC where RPJ server is installed)
    Web server port: 80
    Web server protocol: http

    Project console repository
    Data warehouse information
    Database server: (ip LAB002)
    Schema repository: pjcsh (name schema database db2)
    Data warehouse: pjcdw (name DW database db2)

    I don't know how can I use "RMI server name" and "RMI server port" maybe I have to configurate these items.

    If PJC is installed in the same location of the database server I don't have this problem?, but I can't install PJC in the server (LAB002)

    Please anybody can help me

    Thnks

    Kelly