Topic
5 replies Latest Post - ‏2007-01-08T17:00:31Z by rceron
SystemAdmin
SystemAdmin
104 Posts
ACCEPTED ANSWER

Pinned topic Can't get the Tool Kit to load on VPM partitioned i5 520 using virtual resources

‏2006-12-18T15:07:26Z |
I have an i5 520 that is partitioned using Virtual Partition Manager (no HMC). I am using the text mode linuxcon. I have tried to get this tool kit to load and it doesn't even start. I am fairly sure I am not pointing to the right directory on the CD to start reading, but I don't know which one is correct. My setup is based on the directions to load a normal distribution (Suse or RedHat) Is this something someone has done or someone that can assist me?
Updated on 2007-01-08T17:00:31Z at 2007-01-08T17:00:31Z by rceron
  • rceron
    rceron
    41 Posts
    ACCEPTED ANSWER

    Re: Can't get the Tool Kit to load on VPM partitioned i5 520 using virtual resources

    ‏2007-01-03T11:25:39Z  in response to SystemAdmin
    Greetings,

    First, let me apologize for the delay in answering this, some of us were off due to the holidays.

    The i5 520 is part of the hardware we've tested it on. Let's start this by analyzing the means you are using to boot it.

    First of all, I believe you should see some output to the console when you turn on your machine, like an SMS menu. Can you see this?

    If you can, you need to enter SMS and go your path down to set up your CD/DVD drive as the first bootable device. Save and exit. After that, you should see the booting messages from the Toolkit.

    Let me know your progress in this. I'll help you with anything you need.

    Regards,
    Rodrigo Ceron

  • SystemAdmin
    SystemAdmin
    104 Posts
    ACCEPTED ANSWER

    Re: Can't get the Tool Kit to load on VPM partitioned i5 520 using virtual resources

    ‏2007-01-05T21:37:55Z  in response to SystemAdmin
    Thanks for answering..I tried to explain my setup so there would be no doubt that I need to know the name and location on the CD of the file that needs to execute first. My resourses are virtual, but I can see it go to the DVD looking but nothing ever shows on the text based console. Can you help me with the information about the file?
    • rceron
      rceron
      41 Posts
      ACCEPTED ANSWER

      Re: Can't get the Tool Kit to load on VPM partitioned i5 520 using virtual resources

      ‏2007-01-05T21:57:40Z  in response to SystemAdmin
      Hello Mark,

      I'm not an expert with iseries machines, but I'll go after the experts to get an exact answer to your question.

      However, if I understood your question correctly, you are looking for the boot/img1 file on the CD. This is the boot loader and it should load all of the needed files after that.

      Let me know if this information is enough, but I'll seek the iseries experts meanwhile.

      Regards,
      Rodrigo Ceron
  • SystemAdmin
    SystemAdmin
    104 Posts
    ACCEPTED ANSWER

    Re: Can't get the Tool Kit to load on VPM partitioned i5 520 using virtual resources

    ‏2007-01-05T22:12:16Z  in response to SystemAdmin
    Thank you, I will try to locate that file.
  • rceron
    rceron
    41 Posts
    ACCEPTED ANSWER

    Re: Can't get the Tool Kit to load on VPM partitioned i5 520 using virtual resources

    ‏2007-01-08T17:00:31Z  in response to SystemAdmin
    Hello Mark,

    Check if you can set the IPL Source to PANEL instead of STREAM FILE. In this way, I believe you'll get an SMS-like menu which will be more user-friendly.

    Regards,
    Rodrigo Ceron