Topic
  • 3 replies
  • Latest Post - ‏2008-05-20T16:38:38Z by SystemAdmin
SystemAdmin
SystemAdmin
260 Posts

Pinned topic deployment.xml

‏2006-11-14T16:00:30Z |
I was deploying a web project perfectly for a week. Without any changes all of a sudden I am getting the following error when trying to deploy,any ideas

14/11/06 15:37:16:225 GMT 00000030 SystemOut O The tasks are: http://com.ibm.ws.management.application.task.DeleteSIEntryTask, com.ibm.ws.management.application.task.DeleteAppConfigTask
14/11/06 15:37:16:584 GMT 00000030 SystemOut O ADMA6012I: Exception in run com.ibm.websphere.management.exception.AdminException: ADMA0061E: An error occurred deleting SI entry - null
14/11/06 15:37:16:600 GMT 00000030 SystemOut O Exception: java.io.FileNotFoundException: C:\Program Files\IBM\Rational\SDP\6.0\runtimes\base_v6\profiles\default\wstemp\10ee71d6fe6\workspace\cells\pcark-ipp5Node01Cell\applications\HIMMS2EAR.ear\deployments\HIMMS2EAR\deployment.xml (The system cannot find the file specified)
Updated on 2008-05-20T16:38:38Z at 2008-05-20T16:38:38Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    260 Posts

    Re: deployment.xml

    ‏2006-11-15T00:58:50Z  
    Does the file:

    C:\Program
    Files\IBM\Rational\SDP\6.0\runtimes\base_v6\profiles\default\wstemp\10ee71d6fe6\workspace\cells\pcark-ipp5Node01Cell\applications\HIMMS2EAR.ear\deployments\HIMMS2EAR\deployment.xml

    Still exist?

    Just as a F.Y.I., this news group is for CICS running on z/OS. This
    looks like an issue with something running on Windows. Maybe WebSphere
    Application Server?
    lisa.redmond@euroconex.com wrote:
    > I was deploying a web project perfectly for a week. Without any changes all of a sudden I am getting the following error when trying to deploy,any ideas
    >
    > 14/11/06 15:37:16:225 GMT 00000030 SystemOut O The tasks are: http://com.ibm.ws.management.application.task.DeleteSIEntryTask, com.ibm.ws.management.application.task.DeleteAppConfigTask
    > 14/11/06 15:37:16:584 GMT 00000030 SystemOut O ADMA6012I: Exception in run com.ibm.websphere.management.exception.AdminException: ADMA0061E: An error occurred deleting SI entry - null
    > 14/11/06 15:37:16:600 GMT 00000030 SystemOut O Exception: java.io.FileNotFoundException: C:\Program Files\IBM\Rational\SDP\6.0\runtimes\base_v6\profiles\default\wstemp\10ee71d6fe6\workspace\cells\pcark-ipp5Node01Cell\applications\HIMMS2EAR.ear\deployments\HIMMS2EAR\deployment.xml (The system cannot find the file specified)
  • SystemAdmin
    SystemAdmin
    260 Posts

    Re: deployment.xml

    ‏2008-04-23T06:26:22Z  
    Hi there
    Did you find a solution to this problem...
    I'm experiencing the same issue...
    Please let me know if there is any other forum that has posted a solution.
    for this
  • SystemAdmin
    SystemAdmin
    260 Posts

    Re: deployment.xml

    ‏2008-05-20T16:38:38Z  
    sounds like a cache issue

    Check if this file exists

    C:\Program
    Files\IBM\Rational\SDP\6.0\runtimes\base_v6\profiles\default\wstemp\10ee71d6fe6\workspace\cells\pcark-ipp5Node01Cell\applications\HIMMS2EAR.ear\deployments\HIMMS2EAR\deployment.xml

    if not rename this folder HIMMS2EAR.ear to HIMMS2EAR.ear.old under

    C:\ProgramFiles\IBM\Rational\SDP\6.0\runtimes\base_v6\profiles\default\wstemp\10ee71d6fe6\workspace\cells\pcark-ipp5Node01Cell\applications\

    And try the deploment again.