Topic
1 reply Latest Post - ‏2006-11-20T19:02:38Z by SystemAdmin
SystemAdmin
SystemAdmin
237 Posts
ACCEPTED ANSWER

Pinned topic Software Version Pre-requisites for installing WEMP

‏2006-11-09T01:39:29Z |
I am trying to install WebSphere EveryPlace Mobile Portal (WEMP) Toolkit on my PC for an initial study, which is running RAD 6.0.1.1 and WebSphere Application Server 6.0 Integrated Test Environment. However the WEMP installation doesn't seem to allow this environment base and is complaining that it requires a WebSphere Application Server 5.1 Integrated Test Environment.

I wonder if anyone can advise me how to resolve or get around this issue, so as to get the WEMP installed onto my PC.

Many thanks,
Lionel
Updated on 2006-11-20T19:02:38Z at 2006-11-20T19:02:38Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    237 Posts
    ACCEPTED ANSWER

    Re: Software Version Pre-requisites for installing WEMP

    ‏2006-11-20T19:02:38Z  in response to SystemAdmin
    You need Websphere Portal Test Environment 5.1.

    I installed RAD 6 with refresh pack 601, mobile portal toolkit 5101, and portal test environment 5.1 on my computer, and it works fine, except for some development time issues. :(

    Larry