Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
1 reply Latest Post - ‏2006-09-07T09:53:44Z by SystemAdmin
SystemAdmin
SystemAdmin
13 Posts
ACCEPTED ANSWER

Pinned topic Authentication Failed

‏2006-09-04T14:20:31Z |
Hi,
I have installed WECM 5.1.1.3 on RHEL-4 ES. I have configured the
connection Manager. when the Mobility client tries to connect , there is an
Error " The Attempt to Authenticate with Connection Manager has timed out "
.

I check the wg.log ,
29707:-1236657232 (Sep 04 2006/15:10:21.4535):wgated: initialize
29707:-1329697872 (Sep 04 2006/15:16:31.2660):mn0: ifconfig command failed
(No such device)
29707:-1329697872 (Sep 04 2006/15:16:31.2661):IPStack::unregisterInterface
The interface mn0 has not been registered.
29707:-1236657232 (Sep 04 2006/15:23:13.1509):IPStack::unregisterInterface
The interface mn0 has not been registered.
mn0 is in the available state.. when i check ifconfig , i found mn0 missing.
Pls help..
Thanks
Meena
Updated on 2006-09-07T09:53:44Z at 2006-09-07T09:53:44Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    13 Posts
    ACCEPTED ANSWER

    Re: Authentication Failed

    ‏2006-09-07T09:53:44Z  in response to SystemAdmin
    What release level of the server are you running? Use lswg -V to determine
    this. It looks like the virtual adapter did not get installed. For levels
    prior to 5.1.1.3 kernel extension was used and this may have failed due to
    lack of kernel source present on your server machine. Version 5.1.1.3 and
    later do not require kernel extension.

    You may also want to post/review the internal IBM WECM forum.

    "Meena Raja" <meenraja@in.ibm.com> wrote in message
    news:edhcni$cc10$1@news.boulder.ibm.com...
    > Hi,
    > I have installed WECM 5.1.1.3 on RHEL-4 ES. I have configured the
    > connection Manager. when the Mobility client tries to connect , there is
    > an Error " The Attempt to Authenticate with Connection Manager has timed
    > out " .
    >
    > I check the wg.log ,
    > 29707:-1236657232 (Sep 04 2006/15:10:21.4535):wgated: initialize
    > 29707:-1329697872 (Sep 04 2006/15:16:31.2660):mn0: ifconfig command failed
    > (No such device)
    > 29707:-1329697872 (Sep 04 2006/15:16:31.2661):IPStack::unregisterInterface
    > The interface mn0 has not been registered.
    > 29707:-1236657232 (Sep 04 2006/15:23:13.1509):IPStack::unregisterInterface
    > The interface mn0 has not been registered.
    >
    >
    > mn0 is in the available state.. when i check ifconfig , i found mn0
    > missing.
    > Pls help..
    >
    >
    > Thanks
    > Meena
    >
    >