Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
1 reply Latest Post - ‏2006-08-24T22:32:16Z by SystemAdmin
SystemAdmin
SystemAdmin
1479 Posts
ACCEPTED ANSWER

Pinned topic package reolve problem

‏2006-08-24T22:05:17Z |
Hi I have this import package

import java.util.regex.*;

Now this package is only in 1.4 api not 1.3 api.

I am using websphere 5.1 with follwoing jre
IBM\WebSphere Studio\Application Developer\v5.1.2\runtimes\base_v5\java\jre.

but error message is coming import can not be resolved.
now at installation time websphere uses 1.3 but i changed wverywhere from 1.3 to 1.4 but problem still persisting

thanxs and regards
Updated on 2006-08-24T22:32:16Z at 2006-08-24T22:32:16Z by SystemAdmin