Topic
  • 1 reply
  • Latest Post - ‏2006-08-04T18:35:46Z by SystemAdmin
SystemAdmin
SystemAdmin
1479 Posts

Pinned topic WDSCi: CVS using repository prefix

‏2006-08-04T09:38:46Z |
We are using WDSCi for our web/client java apps.

Now we want to save our objects in CVS but I alway's get following error:

"CVSNT repository ':pserver:company\userid@server:/CVS/V6/MyProject' is
configured to use a repository prefix. However, CVSNT does not always
properly communicate resource paths in this mode resulting in the failure of
some specialized Eclipse CVS operatins. The use of a repository prefix
should be disable if the full functionality of the Eclipse CVS client is
desired"

I searched 'the net' and find many postings about this which all states the
same: disable repository prefix

However, I checked the CVS configuration and cannot find the place to
disable the 'repository prefix' functionality...

We are using WDSCi v6.0 with CVS 2.5.03 build 2151

How can I do this???

Updated on 2006-08-04T18:35:46Z at 2006-08-04T18:35:46Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    1479 Posts

    Re: WDSCi: CVS using repository prefix ==> fixed

    ‏2006-08-04T18:35:46Z  
    FIXED

    "Patrick Goovaerts" <p.goovaerts@clipper.be> schreef in bericht
    news:eav4hh$4ts0e$1@news.boulder.ibm.com...
    > We are using WDSCi for our web/client java apps.
    >
    > Now we want to save our objects in CVS but I alway's get following error:
    >
    > "CVSNT repository ':pserver:company\userid@server:/CVS/V6/MyProject' is
    > configured to use a repository prefix. However, CVSNT does not always
    > properly communicate resource paths in this mode resulting in the failure
    > of
    > some specialized Eclipse CVS operatins. The use of a repository prefix
    > should be disable if the full functionality of the Eclipse CVS client is
    > desired"
    >
    > I searched 'the net' and find many postings about this which all states
    > the
    > same: disable repository prefix
    >
    > However, I checked the CVS configuration and cannot find the place to
    > disable the 'repository prefix' functionality...
    >
    > We are using WDSCi v6.0 with CVS 2.5.03 build 2151
    >
    > How can I do this???
    >
    >