Topic
2 replies Latest Post - ‏2006-02-02T03:26:58Z by SystemAdmin
SystemAdmin
SystemAdmin
510 Posts
ACCEPTED ANSWER

Pinned topic performance issue

‏2006-01-25T03:07:29Z |
I am using Metastage 7.0, and database as SQL Server 2000.

I have defined a 'business domain', under which I have defined several 'glossaries'. For each glossary, I have created a term which I am trying to link to the corresponding technical metadata (data item) such as column or table.

I am establishing the link by dragging and dropping some of the data items of technical metadata into the 'Term'. But after the drag and drop takes place, it shows me an hour glass and almost take 5 hrs to complete a drag and drop for a single data item which is a severe impact to performance.

Also, when I try to open a 'Term' under the respetive 'Business domain' and 'Glossary', it takes a lot of time.

I am using a system with 1.6 GHz processor and 500 MB of RAM.

Pls. advice.
Updated on 2006-02-02T03:26:58Z at 2006-02-02T03:26:58Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    510 Posts
    ACCEPTED ANSWER

    Re: performance issue

    ‏2006-01-31T03:45:16Z  in response to SystemAdmin
    We have the same issue with MetaStage it seems to be very memory consuming.

    Do you have the client and database on the same machine?
  • SystemAdmin
    SystemAdmin
    510 Posts
    ACCEPTED ANSWER

    Re: performance issue

    ‏2006-02-02T03:26:58Z  in response to SystemAdmin
    No. Client and database are on different machines. Do you have any work around?