Topic
  • 3 replies
  • Latest Post - ‏2012-07-05T11:42:01Z by smithha
SystemAdmin
SystemAdmin
533 Posts

Pinned topic Error 30107 importing QualityStage metadata

‏2006-06-02T19:59:57Z |
Trying to import QualityStage metadata I've got the message "error calling subroutine:DSR_IMPPLG(Action=1);check DataStage is set up correctly in project PROJX - subroutine failed to complete successfully (30107) . What kind of set up should I do in my DataStage project in order to be able to import metadata from QualityStage ? Thanks in advance...
Updated on 2012-07-05T11:42:01Z at 2012-07-05T11:42:01Z by smithha
  • SystemAdmin
    SystemAdmin
    533 Posts

    Re: Error 30107 importing QualityStage metadata

    ‏2006-06-06T22:04:13Z  
    Hi,
    Have you installed QSforDS on your DataStage server successfully?
    If you did install the QSforDS, then you should be able to import the QS meta data using the QualityStageMetadata Plug-in in the Plug-in Meta Data Definitions of the DataStage designer. You also need to provide Server Host, Server Port, Project Directory, Job Name, Log File, and Unicode support information on the Plug-in.
  • galary
    galary
    1 Post

    Error 30107 and action =1

    ‏2012-07-05T05:55:47Z  
    at the time of entering the project after giving username and password its opened projects but after enter the ok butten it showing following error:"Error calling subroutine: *DataStage*DSR_PROJECT (Action=1); check DataStage is set up correctly in project WorkshopJobs
    (Subroutine failed to complete successfully (30107))"

    please do the needful.
  • smithha
    smithha
    23 Posts

    Re: Error 30107 and action =1

    ‏2012-07-05T11:42:01Z  
    • galary
    • ‏2012-07-05T05:55:47Z
    at the time of entering the project after giving username and password its opened projects but after enter the ok butten it showing following error:"Error calling subroutine: *DataStage*DSR_PROJECT (Action=1); check DataStage is set up correctly in project WorkshopJobs
    (Subroutine failed to complete successfully (30107))"

    please do the needful.
    Look at the following IBM technote and see if it helps you diagnose the issue: http://www-01.ibm.com/support/docview.wss?uid=swg21501033