Topic
  • 1 reply
  • Latest Post - ‏2007-01-10T10:17:35Z by SystemAdmin
SystemAdmin
SystemAdmin
835 Posts

Pinned topic Install WVS v5.1.3 could not be completed

‏2006-04-13T09:58:17Z |
Hi All:
I tried to install WVS v5.1.3.

I have the following setup:
1- WVS 5.1.3.
2- WAS v6.
3-IBM HTTP Server v6.0.

4- Windows Server 2003 Enterprise Edition.

But there is a problem appears in the installation progress, it could not be
completed. When the installation request the location of WAS I locate it but
an error message appeared tell me that the located path is not correct and
then the installation canceled.

I need it urgently. Could any one help?

Thank you in advance and best regards.

Khaled.

Updated on 2007-01-10T10:17:35Z at 2007-01-10T10:17:35Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    835 Posts

    Re: Install WVS v5.1.3 could not be completed

    ‏2007-01-10T10:17:35Z  
    Since WVS v5.1.3 is only an enterprise application running on WAS, it has some dependencies over the WAS you use.

    As I know, WVS 5.1.x is designed to use WAS 5.1 and I'm not sure whether WAS 6 is also supported.

    So you can try to install WVS on an environment without a preinstalled WAS and use the source in CDs to install a fresh application server.

    Finally, make sure the version of your WAS is correct (in my case, it's 5.1.1.6.) and all required fixes are applied. (please refer to the docs for WVS v5.1.3)