Topic
  • 6 replies
  • Latest Post - ‏2007-01-04T15:47:09Z by SystemAdmin
SystemAdmin
SystemAdmin
1807 Posts

Pinned topic Problems installing RSA 6.0 - Failure to install the integrated test environment

‏2006-02-03T04:06:08Z |
Folks,

I am attempting to install RSA 6.0 to "D:\Program Files\..." from binaries located on my "D:\" drive (that is, the images are local and not being brought over a network) and am getting the following error:

(Feb 2, 2006 10:45:12 PM), Install, com.ibm.rational.cdi.common.CustomExec, err, unknown protocol: d
(Feb 2, 2006 10:45:12 PM), Install, com.installshield.wizard.RunnableWizardBeanContext, err, java.lang.NullPointerException
STACK_TRACE: 5
java.lang.NullPointerException
at com.ibm.rational.cdi.common.CustomExec.parseConfigurationFile(CustomExec.java:444)
at com.ibm.rational.cdi.common.CustomExec.execute(CustomExec.java:294)
at com.installshield.wizard.RunnableWizardBeanContext.run(RunnableWizardBeanContext.java:21)

(Feb 2, 2006 10:51:53 PM), Install, com.ibm.rational.cdi.common.WASStatusCondition, wrn, log file not found:C:\Program Files\IBM\Rational\SDP\6.0/runtimes/base_v6/logs/log.txt
(Feb 2, 2006 10:52:28 PM), Install, com.ibm.rational.cdi.common.WASStatusCondition, wrn, log file not found:C:\Program Files\IBM\Rational\SDP\6.0/runtimes/base_v6/logs/log.txt

I have iterated several times and find that the same error occurs if I install on C: drive as well.

Further, I have browsed for assistance and followed the clean-up process outlined in http://www-1.ibm.com/support/docview.wss?uid=swg21193478. However, this does not help - I have the same problem.

Any pointers on how to resolve this problem?

Thanks.

-JR Rao
Updated on 2007-01-04T15:47:09Z at 2007-01-04T15:47:09Z by SystemAdmin
  • CPA
    CPA
    1 Post

    Re: Problems installing RSA 6.0 - Failure to install the integrated test environment

    ‏2006-04-03T05:11:20Z  
    I ve got the same problem but using RAD and via network installation.
    I have tried to remove all the installation and re-install again. However, it is still failed. I have looked around for the solution but still can't get it.

    Can anyone give some help? thanks!
  • psubedi2006
    psubedi2006
    1 Post

    Re: Problems installing RSA 6.0 - Failure to install the integrated test environment

    ‏2006-06-05T15:06:45Z  
    • CPA
    • ‏2006-04-03T05:11:20Z
    I ve got the same problem but using RAD and via network installation.
    I have tried to remove all the installation and re-install again. However, it is still failed. I have looked around for the solution but still can't get it.

    Can anyone give some help? thanks!
    I have the same problem. Anybody found a solution for this?
  • SystemAdmin
    SystemAdmin
    1807 Posts

    Re: Problems installing RSA 6.0 - Failure to install the integrated test environment

    ‏2006-06-14T08:58:14Z  
    I have the same problem. Anybody found a solution for this?
    Hi all,

    we found out that
    1. first you must install the IRAD 6.0 (should be the same with Software
    Arcitect) without the Integrated Test Environment. (see checkbox)
    2. second you start again the launchpad and install IRAD 6.0 with the
    Integrated Test Environment.

    The installation recognizes the previous installation (1) and installs the
    Integrated Test Environment (2)

    Regards,
    Bernd Schiffer
  • SystemAdmin
    SystemAdmin
    1807 Posts

    Re: Problems installing RSA 6.0 - Failure to install the integrated test environment

    ‏2006-06-28T21:50:41Z  
    Hi all,

    we found out that
    1. first you must install the IRAD 6.0 (should be the same with Software
    Arcitect) without the Integrated Test Environment. (see checkbox)
    2. second you start again the launchpad and install IRAD 6.0 with the
    Integrated Test Environment.

    The installation recognizes the previous installation (1) and installs the
    Integrated Test Environment (2)

    Regards,
    Bernd Schiffer
    Doesn't work for me, i keep getting the message that there was a failure to install the integrated test environment.

    Don´t know what else to do, because i just installed RAD in another laptop and worked just fine, and I don't know what's the difference.

    Is it possible just copying the folder from the correct installation (base_v6) to my <rational_dir>/runtimes folder?

    Anyone have any ideas for this error?

    (28/06/2006 02:23:29 PM), Install, com.ibm.rational.cdi.common.CustomExec, err, Connection refused: connect
    (28/06/2006 02:23:29 PM), Install, com.installshield.wizard.RunnableWizardBeanContext, err, java.lang.NullPointerException
    STACK_TRACE: 5
    java.lang.NullPointerException
    at com.ibm.rational.cdi.common.CustomExec.parseConfigurationFile(CustomExec.java:444)
    at com.ibm.rational.cdi.common.CustomExec.execute(CustomExec.java:294)
    at com.installshield.wizard.RunnableWizardBeanContext.run(RunnableWizardBeanContext.java:21)

    (28/06/2006 02:32:53 PM), Install, com.ibm.rational.cdi.common.WASStatusCondition, wrn, log file not found:C:\IBM\Rational\SDP\6.0/runtimes/base_v6/logs/log.txt
  • SystemAdmin
    SystemAdmin
    1807 Posts

    Re: Problems installing RSA 6.0 - Failure to install the integrated test environment

    ‏2006-08-08T06:58:48Z  
    Doesn't work for me, i keep getting the message that there was a failure to install the integrated test environment.

    Don´t know what else to do, because i just installed RAD in another laptop and worked just fine, and I don't know what's the difference.

    Is it possible just copying the folder from the correct installation (base_v6) to my <rational_dir>/runtimes folder?

    Anyone have any ideas for this error?

    (28/06/2006 02:23:29 PM), Install, com.ibm.rational.cdi.common.CustomExec, err, Connection refused: connect
    (28/06/2006 02:23:29 PM), Install, com.installshield.wizard.RunnableWizardBeanContext, err, java.lang.NullPointerException
    STACK_TRACE: 5
    java.lang.NullPointerException
    at com.ibm.rational.cdi.common.CustomExec.parseConfigurationFile(CustomExec.java:444)
    at com.ibm.rational.cdi.common.CustomExec.execute(CustomExec.java:294)
    at com.installshield.wizard.RunnableWizardBeanContext.run(RunnableWizardBeanContext.java:21)

    (28/06/2006 02:32:53 PM), Install, com.ibm.rational.cdi.common.WASStatusCondition, wrn, log file not found:C:\IBM\Rational\SDP\6.0/runtimes/base_v6/logs/log.txt
    yeap, you can just copy the UTE to replace the failed UTE install.

    I have done that before and worked fine ( :

    Just replaced the PortalServer and AppServer directories....

    good luck !
  • SystemAdmin
    SystemAdmin
    1807 Posts

    Solution : Re: Problems installing RSA 6.0 - Failure to install the integrated test environment

    ‏2007-01-04T15:47:09Z  
    I have found the solution here,

    http://www.webstuffscan.com/2007/01/03/rational-application-developer-issue-with-built-in-was-server/