Topic
4 replies Latest Post - ‏2007-06-13T23:26:12Z by SystemAdmin
SystemAdmin
SystemAdmin
269 Posts
ACCEPTED ANSWER

Pinned topic Database Explorer Error

‏2006-02-01T18:21:04Z |
When trying to use IBM Rational Software Development Platform
Version: 6.0.1
Build id: 20050725_1800

Using the Database Explorer and trying to create a new connection. I am able to verify the connection but when I try and save/finish the following error is displayed.

IWAS0126E Problems encountered while trying to establish connection to Con1.
Reason: 'IWAS0223E The server at 'jdbc:db2://0.0.0.0:50000/DB' is not a 'DB2 Universal Database V8.2' database. Ensure the database vendor type currently specified for the connection matches the version installed on the server and try again.'

DB21085I Instance "mydev" uses "64" bits and DB2 code release "SQL08022" with
level identifier "03030106".
Informational tokens are "DB2 v8.1.1.89", "OD_14086", "U800789_14086", and
FixPak "9".

I have also tried to use the 8.1 option as well with the same negative results.
Henry
Updated on 2007-06-13T23:26:12Z at 2007-06-13T23:26:12Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    269 Posts
    ACCEPTED ANSWER

    Re: Database Explorer Error

    ‏2006-02-22T00:21:57Z  in response to SystemAdmin
    I guess using "Other" in "JDBC Driver" when you set up the connection..
  • SystemAdmin
    SystemAdmin
    269 Posts
    ACCEPTED ANSWER

    Re: Database Explorer Error

    ‏2006-05-25T11:25:30Z  in response to SystemAdmin
    In EGL it works with OTHER if you use AMD x64 processor and DB2 UDB V8.2 ESE for WINx64.
  • SystemAdmin
    SystemAdmin
    269 Posts
    ACCEPTED ANSWER

    Re: Database Explorer Error

    ‏2007-06-13T23:26:12Z  in response to SystemAdmin
    any solution? Now I have this problem as well.