Topic
No replies
SystemAdmin
SystemAdmin
237 Posts
ACCEPTED ANSWER

Pinned topic WEA: problem with Basic install + Domino LDAP (2 questions)

‏2005-05-26T09:26:01Z |
Hi,

I'm trying to perform a basic installation on a Win 2000 (just formatted) server machine, with a Domino LDAP server (R6.5) on a different machine.

I keep getting error PACC0057E (see below for details) on step 7/10 (Configuration of portal security: create deployment credentials).

Anybody knows the possible cause for that? Our users have a fullname like "cn=....,ou=....,o=....", but all examples are "cn=...,o=...": can this be the cause of my trouble?

Here is the error message I get:
action-create-deployment-credentials:
xmlaccess <?xml version="1.0" encoding="UTF-8" ?>
xmlaccess <failure>
xmlaccess com.ibm.wps.command.CommandFailedException: WPCM0004E: Verificata eccezione sconosciuta: CommandException
xmlaccess WrappedException is: com.ibm.wps.ac.AuthorizationDataException: PACC0057E: Si ? verificata un'eccezione dei dati di autorizzazione.
xmlaccess </failure>

(sorry it's in Italian, in English should be:
xmlaccess <?xml version="1.0" encoding="UTF-8" ?>
xmlaccess <failure>
xmlaccess com.ibm.wps.command.CommandFailedException: WPCM0004E: Unknown exception: CommandException
xmlaccess WrappedException is: com.ibm.wps.ac.AuthorizationDataException: PACC0057E: unknown exception on authorization data.
xmlaccess </failure>)

(it happens at line 319 of wps_config.xml, where it links to "createDeploymentCredentials.xml")

Second question: in a technote, i've read "make sure the Domino server name matches exactly the server's machine name".

Our Domino server's name is something like "alpha/beta/gamma" (cn=...,ou=...,o=...), and I can't change it.

How must I name the server's machine?

Thanks,

Stefano