Topic
3 replies Latest Post - ‏2004-04-07T17:40:29Z by SystemAdmin
SystemAdmin
SystemAdmin
2708 Posts
ACCEPTED ANSWER

Pinned topic DBA2193 in Design Advisor

‏2004-04-01T20:29:55Z |
Hi,

Got a DBA2193 in Design Advisor. I have done custom install, and I thinked I
picked almost everything, except XML, BI, Spatial.

Any idea ?

Cheers,

Jean-Marc

"" cannot run without "". Ensure that the Database Tools
subcomponent is installed.

Explanation:

To invoke "<window-name>", the "<program-name>" application must
be installed on the server. By default, the Database Tools
subcomponent of the Administration and Configuration Tools
component is selected during installation. The Database Tools
subcomponent must be selected during installation in order for
the "<program-name>" application to be installed.

User Response:

Ensure the Database Tools subcomponent is installed. If
Database Tools was not selected during the installation of the
database server, you will need to run DB2 Setup again.
1 Stop all DB2 services.

2 Run DB2 Setup.

3 Select Custom install.

4 Uncheck all components except Administration and Configuration
Tools.

5 In the details for Administration and Configuration Tools,
select Database Tools.

6 Complete the install.

7 Restart all DB2 services.

8 Use the "<window-name>".

Updated on 2004-04-07T17:40:29Z at 2004-04-07T17:40:29Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    2708 Posts
    ACCEPTED ANSWER

    Re: DBA2193 in Design Advisor

    ‏2004-04-01T20:31:56Z  in response to SystemAdmin
    Additional info : I picked up 2 statements from a file, one pointing on none
    existant tables, so got SQL0204N:42704

    "Jean-Marc Blaise" <blaise@nospam.com> a écrit dans le message de
    news:c4hu3j$331m$1@news.boulder.ibm.com...
    > Hi,
    >
    > Got a DBA2193 in Design Advisor. I have done custom install, and I thinked
    I
    > picked almost everything, except XML, BI, Spatial.
    >
    > Any idea ?
    >
    > Cheers,
    >
    > Jean-Marc
    >
    > "" cannot run without "". Ensure that the Database Tools
    > subcomponent is installed.
    >
    > Explanation:
    >
    > To invoke "<window-name>", the "<program-name>" application must
    > be installed on the server. By default, the Database Tools
    > subcomponent of the Administration and Configuration Tools
    > component is selected during installation. The Database Tools
    > subcomponent must be selected during installation in order for
    > the "<program-name>" application to be installed.
    >
    > User Response:
    >
    > Ensure the Database Tools subcomponent is installed. If
    > Database Tools was not selected during the installation of the
    > database server, you will need to run DB2 Setup again.
    >
    >
    > 1 Stop all DB2 services.
    >
    > 2 Run DB2 Setup.
    >
    > 3 Select Custom install.
    >
    > 4 Uncheck all components except Administration and Configuration
    > Tools.
    >
    > 5 In the details for Administration and Configuration Tools,
    > select Database Tools.
    >
    > 6 Complete the install.
    >
    > 7 Restart all DB2 services.
    >
    > 8 Use the "<window-name>".
    >
    >
    >
    >

  • SystemAdmin
    SystemAdmin
    2708 Posts
    ACCEPTED ANSWER

    Re: DBA2193 in Design Advisor

    ‏2004-04-06T10:54:18Z  in response to SystemAdmin
    Hallo,

    I have the same problem.

    Regards / Gruß Stefan


    Stefan M. Mihokovic
    email: stemi@stemi.de

    • SystemAdmin
      SystemAdmin
      2708 Posts
      ACCEPTED ANSWER

      Re: DBA2193 in Design Advisor

      ‏2004-04-07T17:40:29Z  in response to SystemAdmin
      This is a known issue which will be fixed in the next beta. This message was
      used incorrectly, it should be a message indicating that one or more of the
      statements in the workload contained a syntax error.

      JE.

      "Stefan M. Mihokovic" <news@stemi.de> wrote in message
      news:c4u28p$1cn$02$1@news.t-online.com...
      > Hallo,
      >
      > I have the same problem.
      >
      > Regards / Gruß Stefan
      >
      >
      > Stefan M. Mihokovic
      > email: stemi@stemi.de
      >
      >
      >
      >