Topic
  • 2 replies
  • Latest Post - ‏2014-09-03T06:37:30Z by Crubio
Crubio
Crubio
15 Posts

Pinned topic Error management tools 4.4 XIV (manual mapping)

‏2014-08-22T07:57:33Z |

Hi there.

I just installed the latest package management tools to XIV (4.4 Build 56 for Windows, Hyper-Scale Manager 1.5.0.56) and does not allow me to map any volume manually using the GUI. The table on the right shows only the mapped LUN and not shows free addresses. I tried with an older version (4.3 Build 19 GUI) and it works properly. Manual mapping from the command line (XCLI 4.4) (map_vol vol=vol_test cluster=CL01_test lun=9) also works well.
All are XIV Gen2 version 10.2.4.e-3.
Any suggestions?
 

Thank you

Attachments

Updated on 2014-08-22T10:29:32Z at 2014-08-22T10:29:32Z by Crubio
  • CHofmeister
    CHofmeister
    14 Posts
    ACCEPTED ANSWER

    Re: Error management tools 4.4 XIV (manual mapping)

    ‏2014-09-03T02:21:26Z  

    Hello Crubio, it's been a few days since you posted your question, so you may have already figured this out.  You are looking at the "Show Mapped LUNs Only" view.  If you click the "Show All LUNs" option at the top of the screen it will allow you to map LUNs like before.  I updated your screenshot with a green arrow showing the option.

     

    Thanks,

     Carl

     

    Attachments

  • CHofmeister
    CHofmeister
    14 Posts

    Re: Error management tools 4.4 XIV (manual mapping)

    ‏2014-09-03T02:21:26Z  

    Hello Crubio, it's been a few days since you posted your question, so you may have already figured this out.  You are looking at the "Show Mapped LUNs Only" view.  If you click the "Show All LUNs" option at the top of the screen it will allow you to map LUNs like before.  I updated your screenshot with a green arrow showing the option.

     

    Thanks,

     Carl

     

    Attachments

  • Crubio
    Crubio
    15 Posts

    Re: Error management tools 4.4 XIV (manual mapping)

    ‏2014-09-03T06:37:30Z  

    Hello Crubio, it's been a few days since you posted your question, so you may have already figured this out.  You are looking at the "Show Mapped LUNs Only" view.  If you click the "Show All LUNs" option at the top of the screen it will allow you to map LUNs like before.  I updated your screenshot with a green arrow showing the option.

     

    Thanks,

     Carl

     

    Thanks for your answer, CHofmeister. Indeed, I found the button "Shwow all LUNs" A few days after writing the post. I installed the previous version of the GUI and saw that this option change the default presentation.
     

    Thanks,

    Carlos