Topic
8 replies Latest Post - ‏2014-06-17T17:31:16Z by NadineSilva
sweiec
sweiec
4 Posts
ACCEPTED ANSWER

Pinned topic Management Network status 'Not ready'

‏2013-11-21T01:13:30Z |

Hi,

There seems to be no documentation about configuring Cisco 3110g switch modules with the BladeCenter E. All the existing documentation is outdated and applies to previous hardware components.

From what I gather the Management Network communicates between the AMM and 3110g switch via VLAN 4095. However this traffic seems to be over some internal path and not configurable. The Cisco 3110g switch does not even support a 4095th vlan...

Anyone else configured this before?

Thanks

 

 

  • an_ibm_user
    an_ibm_user
    21 Posts
    ACCEPTED ANSWER

    Re: Management Network status 'Not ready'

    ‏2013-11-21T17:41:39Z  in response to sweiec

    One option is to configure the switch over serial.

    You can also assign an IP address to the switch via the AMM web interface. The address must be in the same subnet and have the same gateway as the AMM. The AMM will proxy arp the address and you should be able to talk to the switch through the same network path you would reach the AMM.

    Note that if you stack Cisco switches in the BladeCenter, you lose the option of configuring them through the AMM and must use the serial port on the switch.

    • sweiec
      sweiec
      4 Posts
      ACCEPTED ANSWER

      Re: Management Network status 'Not ready'

      ‏2013-11-21T20:27:21Z  in response to an_ibm_user

      To clarify I'm not having a problem configuring normal traffic. My question is related to the data path that cKVM utlizes which seems to be a non existant vlan over an undocumented path.

      • an_ibm_user
        an_ibm_user
        21 Posts
        ACCEPTED ANSWER

        Re: Management Network status 'Not ready'

        ‏2013-11-22T20:24:19Z  in response to sweiec

        Yes, IBM is abusing standards... VLAN 4095 is invalid. The spec does not allow it. They use it for internal connectivity between AMMs and Blade IMMs, and are using custom Cisco firmware to accomplish it.

        What are you trying to do?

        • sweiec
          sweiec
          4 Posts
          ACCEPTED ANSWER

          Re: Management Network status 'Not ready'

          ‏2013-11-26T00:51:04Z  in response to an_ibm_user

          I'm trying to get the Management Network to work. Currently it's 'Not ready' and there's no documentation about the internal connectivity.

          • Novikov_Alexander
            Novikov_Alexander
            1147 Posts
            ACCEPTED ANSWER

            Re: Management Network status 'Not ready'

            ‏2013-11-29T20:14:14Z  in response to sweiec

            Dear See Lee,

            could you explain where you see Management Network status 'Not ready' ? Could you provide screenshot and AMM Service Data.

             

            Regards,
            Alexander Novikov
            Russia, Moscow

            • sweiec
              sweiec
              4 Posts
              ACCEPTED ANSWER

              Re: Management Network status 'Not ready'

              ‏2013-12-02T17:40:39Z  in response to Novikov_Alexander

              AMM > Blade Tasks > Power/Restart

              • Novikov_Alexander
                Novikov_Alexander
                1147 Posts
                ACCEPTED ANSWER

                Re: Management Network status 'Not ready'

                ‏2013-12-02T17:45:35Z  in response to sweiec

                Hi See Lee,

                what about screenshot and AMM Service Data?

                 

                Regards,
                Alexander Novikov
                Russia, Moscow

                 

                • NadineSilva
                  NadineSilva
                  2 Posts
                  ACCEPTED ANSWER

                  Re: Management Network status 'Not ready'

                  ‏2014-06-17T17:31:16Z  in response to Novikov_Alexander

                  Hi,

                   

                  I'm having the same issue.

                  looking on AMM NPS on menu: Blade Tasks -> Power/Restart all NPS blades on all environment report the same problem: Management network not ready.

                  A fw upgrade was suggested but problem not fixed, what else should be done to solve this issue?

                   

                  Thank you in advance.

                  Best regards,

                  Nadine

                  Updated on 2014-06-17T17:32:41Z at 2014-06-17T17:32:41Z by NadineSilva