Topic
1 reply Latest Post - ‏2013-08-30T14:26:12Z by ord_mike
ord_mike
ord_mike
14 Posts
ACCEPTED ANSWER

Pinned topic TS3100 drivers

‏2013-08-28T19:57:29Z |

I have IBM TS3100 with an LTO5 drive. Server is x3550 M4, Server 2012, and is connected via IBM 6GB SAS card to the library.

I downloaded IBMTape.x64_w12_6236.zip from http://www-933.ibm.com/support/fixcentral/swg/selectFixes?parent=ibm~ST~Tapedevicedriversandsoftware&product=ibm/Storage_Tape/Tape+device+drivers&release=1.0&platform=All&function=all

But these drivers aren't working for me. I tried installing the drivers via Device Manager, browse to folder. After rebooting, driver could not be initialized, says Object could not be found.

So I ran driver uninst.exe, then used install_nonexclusive.exe in a RunAs command window. Same issue- driver could not be initialized.

Any help appreciated! I can't get Veeam 7.0 to work until the mfg drivers are functioning properly.

  • ord_mike
    ord_mike
    14 Posts
    ACCEPTED ANSWER

    Re: TS3100 drivers

    ‏2013-08-30T14:26:12Z  in response to ord_mike

    With the help of IBM support I got the drivers working. I can't say with 100% certainty what resolved the issue. We went through several runs of removing drivers and re-installing, and even tried to install the drivers manually though device manager. I think what made the difference was that on all my previous attempts, I removed the IBM devices with generic Microsoft drivers from device manager before running the install_nonexclusive.exe installer program. On my successful attempt, I left the generic drivers in place and ran the installer. Also, I ran it with the -d option, which generates a log for support to review. Seems unlikely this made any difference, but it was a change from my previous attempts.