Topic
3 replies Latest Post - ‏2013-05-30T10:25:07Z by chrisc100
chrisc100
chrisc100
5 Posts
ACCEPTED ANSWER

Pinned topic SSH Timeout on AMM cli

‏2013-05-17T12:01:32Z |

 

I am trying to set a high timeout or infinite timeout for SSH over the cli, but its not working - I get kicked out generally after a few minutes.

Am I using the right method?

env -T system:mm[1]
tcpcmdmode -status 10
tcpcmdmode -sstatus 10
tcpcmdmode -t 0
displaysd
 

Also tried with/without -sstatus, no methods I tried seemed to work.

 

Thanks

 

 

  • gez
    gez
    275 Posts
    ACCEPTED ANSWER

    Re: SSH Timeout on AMM cli

    ‏2013-05-24T16:53:29Z  in response to chrisc100

    changing tcpcmdmode has nothing to do with ssh, that is a timeout used for IBM Director communications

    you need to use

    telnetcfg -t timeout

    where timeout is from 0
    seconds (no timeout) to
    4294967295 seconds

     

  • Josh_Corder
    Josh_Corder
    94 Posts
    ACCEPTED ANSWER

    Re: SSH Timeout on AMM cli

    ‏2013-05-28T15:42:26Z  in response to chrisc100

    You need to use the accseccfg command.  For a timeout of 90000 seconds try....

    accseccfg -ct 90000 -T mm[1]

     

  • chrisc100
    chrisc100
    5 Posts
    ACCEPTED ANSWER

    Re: SSH Timeout on AMM cli

    ‏2013-05-30T10:25:07Z  in response to chrisc100

    Thankyou both commands seem to do the trick.