Topic
  • 3 replies
  • Latest Post - ‏2013-06-25T20:00:07Z by Crabby
Crabby
Crabby
14 Posts

Pinned topic v6.3.2 Common Agent install fails on W2K3R2

‏2013-06-13T17:57:08Z |

Hello,

I am getting an error when installing v6.3.2 Common Agent on Windows Server 2003 R2 32-bit w/SP2.

To simplify things during install, I am running "dir6.3.2_commonagent_windows.exe" with all defaults in GUI (Next, next, next); meaning I am not trying to register with our IBMSD management server at this time.

Product: IBM Systems Director Common Agent -- Error 29002.DNZINS902E CASInstaller: A general runtime installation error.
Check the C:\Program Files\IBM\Director\agent\runtime\agent\logs\install\epInstall.log for details on the install failure.

I have verified that IPMI (Hardware Management in Add/Remove Components) is present; and that no other IPMI drivers are present.

I have verified that "Microsoft Generic Compliant IPMI Device" is present in the (hidden) Device Manager system drivers.

I have verified that the Windows Firewall is not enabled.

This issue is only occuring on about 3 or so computers.

Any information that may be helpful is greatly appreciated.

I have attached files in case it is helpful.

Thank you

Updated on 2013-06-13T17:58:14Z at 2013-06-13T17:58:14Z by Crabby
  • Crabby
    Crabby
    14 Posts
    ACCEPTED ANSWER

    Re: v6.3.2 Common Agent install fails on W2K3R2

    ‏2013-06-25T20:00:07Z  

    Ultimately, the server file permissions were incorrect and to make matters worse WMI repository was corrupt.

    A rebuild of the server was the quick fix.

  • shaypadd
    shaypadd
    3 Posts

    Re: v6.3.2 Common Agent install fails on W2K3R2

    ‏2013-06-19T21:04:11Z  

    Mine failes with "Product: IBM Systems Director Common Agent -- 1: Error installing tivguid return code = 110. Check tivguid install log for more installation details."

    Attached aret he log files that don't tell me anything.

    Help...

     

  • shaypadd
    shaypadd
    3 Posts

    Re: v6.3.2 Common Agent install fails on W2K3R2

    ‏2013-06-19T21:42:20Z  
    • shaypadd
    • ‏2013-06-19T21:04:11Z

    Mine failes with "Product: IBM Systems Director Common Agent -- 1: Error installing tivguid return code = 110. Check tivguid install log for more installation details."

    Attached aret he log files that don't tell me anything.

    Help...

     

    Solved for me. All my errors pointed to not having security rights to c:\windows folder during install. For even the local administrator.

  • Crabby
    Crabby
    14 Posts

    Re: v6.3.2 Common Agent install fails on W2K3R2

    ‏2013-06-25T20:00:07Z  

    Ultimately, the server file permissions were incorrect and to make matters worse WMI repository was corrupt.

    A rebuild of the server was the quick fix.