Topic
1 reply Latest Post - ‏2013-10-01T08:20:43Z by GER_MCC
techtechy
techtechy
10 Posts
ACCEPTED ANSWER

Pinned topic Unable to creating User in TBSM6.1

‏2013-09-27T13:07:28Z |

Hi,

When I am creating new user in TBSM 6.1 .But it is giving Error

WIM User Management
CWWIM5020E Could not connect to the NetCool OMNIbus ObjectServer repository using properties:NCOS VMM plug-in could not connect to the primary ObjectServer..

 

regards

techtechy

 

 

Attachments

  • GER_MCC
    GER_MCC
    13 Posts
    ACCEPTED ANSWER

    Re: Unable to creating User in TBSM6.1

    ‏2013-10-01T08:20:43Z  in response to techtechy

    The most likely explanation is that the credentials for Object server connection are not correct.

     

    Steps to resolve are below:

     

    1. Verify the VMM connection details and user credentials configured in the following configuration file:
    $TIPHOME/profiles/TIPProfile/config/cells/TIPCell/wim/config/wimconfig.xml

    2. Make a copy of the configuration file as a backup.

    3. Execute the following script to update the connection configuration and user credentials
    $TIPHOME/bin/confvmm4ncos.sh user password host port
    where the parameters are as follows
    user - The ObjectServer user that is used for the connection.
    password - The password for the ObjectServer user
    host - The fully qualified host name on which the ObjectServer is residing
    port - The port number configured for the ObjectServer
    NOTE: Executing the above script will alter the configuration file mentioned in Step 1 and please do not manually alter its content if you are unsure.

    4. Restart TIP

    5. Verify if you no longer encounter the error when creating new user via Users and Groups> Manage Users page.