• 2 replies
  • Latest Post - ‏2013-11-20T04:22:14Z by NguyenNgoSinh
Mr. Thanh tran
Mr. Thanh tran
1 Post

Pinned topic X3400 M2 hangs at "UEFI starting"

‏2013-11-06T16:24:06Z |

today is a bad day, my server is very dirty and starts up very slow, i logged in windows server 2003 amount 5 minutes then server restarts automatic, i think it is hot so i clean up and it hangs at "UEFI starting".

i checked motherboard leb, LSI raid card leb are blue (i think good), i move RAM from DDIM 3 and 6 to another DDIM but it still hangs at "UEFI starting".

please help me ! thanks

  • srinivasushekharappa
    27 Posts

    Re: X3400 M2 hangs at "UEFI starting"


    Have you tried with backup uEFI ?

  • NguyenNgoSinh
    1 Post

    Re: X3400 M2 hangs at "UEFI starting"


    I have same error.

    I tried clear CMOS and  uEFI boot recovery (by changing jupper), but computer cannot boot in to windows, and monitor show message uEFI starting.

    I do not have uEFI backup.

    Can anyone help me.