Topic
  • 3 replies
  • Latest Post - ‏2013-05-14T09:30:41Z by Barver
Barver
Barver
3 Posts

Pinned topic HS23 does not boot after Windows Server 2008 R2 x64 install

‏2013-05-12T13:14:26Z |

Hi Everyone,

 

The question is - why server does not boot after the first phase of the Windows Server 2008 R2 x64 installation?

Status: 0xc0000225, Info: An unexpected error has occurred (attached jpeg file)

It seems that problem in booting occurred due to the wrong boot source applied in the BIOS settings... but I can't find where.

My thoughts are confirmed by the IBM article https://www-947.ibm.com/support/entry/myportal/docdisplay?lndocid=migr-5089571

where is pointed that "Ensure that the disk's controller is enabled in the computer's uEFI  menu" (step 14, A).

In the "Adapters and UEFI drivers" there is no controller settings but LSI SAS2 is located in the "Storage" menu (attached jpeg files).

How can I understand that disk controller is enabled in the BIOS settings? 

 

The server configuration/firmware is following:

Host firmware - TKE124PUS, version - 1.32, release date - 01/25/2013

 

IMM - 1A0034Z, version - 1.85, release date - 11/14/2012

Storage Controller - LSI SAS2MPT SAS2004

All updates were made recently before OS installation and LSI driver was load through Windows Installation GUI.

 

Your help and hints are needed. Thanks in advance!

  • Barver
    Barver
    3 Posts
    ACCEPTED ANSWER

    Re: HS23 does not boot after Windows Server 2008 R2 x64 install

    ‏2013-05-14T09:30:41Z  

    Solution was found.

    BIOS => System Settings => Storage => Qlogic QMI2582 FC => Edit Boot Settings => Host Adapter BIOS set to DISABLED

  • gez
    gez
    275 Posts

    Re: HS23 does not boot after Windows Server 2008 R2 x64 install

    ‏2013-05-13T13:10:55Z  

    To verify the LSI controller is enabled, enter F1 -> System Settings -> Devices and I/O Ports -> Enable/Disable Onboard Devices.  Make sure SAS controller is enabled.  I'm pretty sure you have it enabled, otherwise you wouldn't see the drives during the OS install.

    I would remove the Qlogic card from the system and try the install again.  You can add it back after the install is complete.

  • Barver
    Barver
    3 Posts

    Re: HS23 does not boot after Windows Server 2008 R2 x64 install

    ‏2013-05-13T13:36:58Z  
    • gez
    • ‏2013-05-13T13:10:55Z

    To verify the LSI controller is enabled, enter F1 -> System Settings -> Devices and I/O Ports -> Enable/Disable Onboard Devices.  Make sure SAS controller is enabled.  I'm pretty sure you have it enabled, otherwise you wouldn't see the drives during the OS install.

    I would remove the Qlogic card from the system and try the install again.  You can add it back after the install is complete.

    gez, thanks for reply.

    Yes, SAS controller is enabled in the "Enable/Disable Onboard Devices" menu as a Qlogic CIOv card.

    Yesterday I found out when CIOv card is disabled the OS starts successfully. And vice-versa.

     

    Would it be enough to disable CIOv card in BIOS only or should I remove Qlogic card totally?

  • Barver
    Barver
    3 Posts

    Re: HS23 does not boot after Windows Server 2008 R2 x64 install

    ‏2013-05-14T09:30:41Z  

    Solution was found.

    BIOS => System Settings => Storage => Qlogic QMI2582 FC => Edit Boot Settings => Host Adapter BIOS set to DISABLED