Topic
  • 3 replies
  • Latest Post - ‏2017-06-20T09:15:59Z by Diana-Fr
Jas05
Jas05
1 Post

Pinned topic UMO 8.5 strange behaviour !

‏2014-05-09T04:55:10Z |

A Normal Running UMO Offer Form all of a sudden started giving the following errorat the time of opening it.

"5000: An unexpected error has occurred. Please check system logs and contact the system administrator(s).(There are multiple copies of form id : 1544) "

Clicking on delete icon also gives the same error. Created a copy of that form and that works fine. Check DB, but could not find any relevent cause

Can any one provide the cause and resolution of this issue ?

 

  • JakubLausman
    JakubLausman
    1 Post

    Re: UMO 8.5 strange behaviour !

    ‏2014-12-18T12:21:42Z  

    I have the same problem. I have contacted IBM support and thay send me this solution. It worked for me...

    Could you please do the below steps:
    1) Identify the rows from UAP_TT_MAP table with COPY_OF column equal to the FORM_ID in the error message and STATE as "Temporary"

    (select * from  UAP_TT_MAP where COPY_OF = <id_of_your_form>)

    2) If there are more than  one rows returned then follow the below steps. 

    a) Take a backup of the table "UAP_TT_MAP" 

    b) Delete the rows identified in Step 1 above

    c)Try to access the form again and verify that error message is not shown again for the same form. 
     

  • SayaliB
    SayaliB
    1 Post

    Re: UMO 8.5 strange behaviour !

    ‏2016-08-23T09:48:12Z  

    I have the same problem. I have contacted IBM support and thay send me this solution. It worked for me...

    Could you please do the below steps:
    1) Identify the rows from UAP_TT_MAP table with COPY_OF column equal to the FORM_ID in the error message and STATE as "Temporary"

    (select * from  UAP_TT_MAP where COPY_OF = <id_of_your_form>)

    2) If there are more than  one rows returned then follow the below steps. 

    a) Take a backup of the table "UAP_TT_MAP" 

    b) Delete the rows identified in Step 1 above

    c)Try to access the form again and verify that error message is not shown again for the same form. 
     

    I am getting the same error "5000: An unexpected error has occurred. Please check system logs and contact the system administrator(s)" when I click on search icon to search under projects. Checked the system log got the below error:

    ERROR OperandDataType.java.getInstance:174: Unsupported OperandDataType type: bignumber.

    Can anyone suggest a solution.

  • Diana-Fr
    Diana-Fr
    1 Post

    Re: UMO 8.5 strange behaviour !

    ‏2017-06-20T09:15:59Z  

    I had the same problem, but on Distributed Marketing.

    I figure out the error message
    deleting the form from "UAP_TT_MAP" and also deleting the flowchart.