Topic
  • 3 replies
  • Latest Post - ‏2013-08-13T17:13:41Z by IsabelArnold
EricHiggins
EricHiggins
1 Post

Pinned topic z/OS V2.1 Explorer and MQ plug-in availability

‏2013-07-18T17:50:34Z |

Is a MQ plug-in available for the z/OS Explorer?  At the time I downloaded the z/OS Explorer with IM, it did not show an MQ Explorer as an available plug-in.

If the MQ plug-in is not available as a fully supported plug-in to the z/OS explorer, do you know when it will be?

  • JohnKnutson
    JohnKnutson
    2 Posts

    Re: z/OS V2.1 Explorer and MQ plug-in availability

    ‏2013-07-19T12:39:23Z  

    Hi Eric, as of yesterday, the plug-in for WebSphere MQ Explorer V7.5.0.2 is available for installation into z/OS Explorer V2.1 or CICS Explorer V5.1. You will only find it in our common Eclipse P2 repository - it is not available in IM format. However, there is no problem if you want to use IM for the base and the other plug-ins while using P2 for MQ Explorer and non-IBM plug-ins.

    Let us all know how you get on.

  • JoeWinchester
    JoeWinchester
    1 Post

    Re: z/OS V2.1 Explorer and MQ plug-in availability

    ‏2013-07-23T09:29:13Z  

    Hi Eric,

    As John said - the plugin was made available yesterday - it's included in the built in p2 composite update site in the z/OS Explorer as shown below - or else you can add its update site directly http://public.dhe.ibm.com/software/integration/wmq/explorer/v75/updates/ using Helpt -> Install New Software...

    MQ Explorer on zos update site

    I wrote a short blog entry  https://www.ibm.com/developerworks/mydeveloperworks/blogs/JoeWinchester/?lang=en   that talks through the install process - and also how to use the z/OS Explorer jobs and job view in conjunction with the MQ Explorer views to find *CHIN jobs, get the queue manager port, create the connection, and then browse queues.

    Enjoy !

    Joe

  • IsabelArnold
    IsabelArnold
    1 Post

    Re: z/OS V2.1 Explorer and MQ plug-in availability

    ‏2013-08-13T17:13:41Z  

    Hello Eric,

    if you need the download version, I summarized the steps here (referring to 2 of Joe's Blog entries)

    https://www.ibm.com/developerworks/community/blogs/cicsabel/entry/mq_cics_explorer_in_a_nut_shell?lang=en

    Have fun with "Exploring", Isabel