Topic
1 reply Latest Post - ‏2013-07-17T16:41:44Z by bkail
GaryOne
GaryOne
2 Posts
ACCEPTED ANSWER

Pinned topic errors when move eclipse from 32 to 64 bits system

‏2013-07-12T21:04:36Z |

I got errors below when I copied/run my eclipse RCP version 4.2.2 from XP computer to wondows 7, 64 bit system. Any changes or configuration is needed ? Thanks.

JVM terminated. Exit code =-1
Start VM: -Dosgi.requiredJavaVersion=1.5
-Xms40m
-Xmx512m
-XX:MaxPermSize=256M
-Djava.class.path=C:\Eclipse_Rcp_4_2_2_old\eclipse\plugins\org.eclipse.equinox.l
auncher_1.0.101.R34x_v20081125.jar
-os win32
-ws win32
-arch x86
-showsplash C:\Eclipse_Rcp_4_2_2_old\eclipse\\plugins\org.eclipse.platform_3.3.1
01.v200902111700\splash.bmp
-launcher C:\Eclipse_Rcp_4_2_2_old\eclipse\eclipse.exe
-name Eclipse
--launcher.library C:\Eclipse_Rcp_4_2_2_old\eclipse\plugins\org.eclipse.equinox.
launcher.win32.win32.x86_1.0.101.R34x_v20080731\eclipse_1115.dll
-startup C:\Eclipse_Rcp_4_2_2_old\eclipse\plugins\org.eclipse.equinox.launcher_1
.0.101.R34x_v20081125.jar
-framework plugins\org.eclipse.osgi_3.4.3.R34x_v20081215-1030.jar
-debug
-vm C:\Program Files\Java\jre6\bin\server\jvm.dll
-vmargs
-Dosgi.requiredJavaVersion=1.5
-Xms40m
-Xmx512m
-XX:MaxPermSize=256M
-Djava.class.path=C:\Eclipse_Rcp_4_2_2_old\eclipse\plugins\org.eclipse.equinox.l
auncher_1.0.101.R34x_v20081125.jar

  • bkail
    bkail
    23 Posts
    ACCEPTED ANSWER

    Re: errors when move eclipse from 32 to 64 bits system

    ‏2013-07-17T16:41:44Z  in response to GaryOne

    This is a forum for WebSphere Application Server.  I would recommend asking your question on the Eclipse forums: http://www.eclipse.org/forums/